Game wrecking bug?

Anything and Everything about Uplink

Moderators: jelco, bert_the_turtle, Chris, Icepick, Rkiver

Posts: 1
Joined: Wed Jul 11, 2018 10:32 pm

Game wrecking bug?

Postby reenaparker » Wed Jul 11, 2018 10:39 pm

I have the GOG Uplink and OS mod. It is unplayable for me and here is why, I hope someone has a solution for me?

I am unable to progress through even the test mission, because when I run my password breaker nothing happens. I have dedicated 100% cpu power to it in the taskwindow. I have also tried hacking other systems, like interNIC, and same issue. In fact, when I activate my tracker tracer nothing happens either. It seems like my apps do not activate no matter how i dedicate the cpu power.

I have gone with the"IT Guy Fix" (reset) I have gone with the restart (delete and create new profile) I have gone with the "dang I'm frustrated" (complete uninstall and reinstall of both the game and the mod individually) I have tried the "caveman fix" (hitting my computer hard)

Those were my ideas.

Anyone heard of or experience this issue and have a possible solution?

Thank you kindly in advance, Zerp, no wait, Flerp!

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests