Manual Save broken?

(previously 'DEVELOPER') Private forum for registered community members. To register, please visit www.prison-architect.com/register.

Moderator: NBJeff

User avatar
spectacularnono18
level2
level2
Posts: 130
Joined: Wed Dec 11, 2013 8:38 pm

Manual Save broken?

Postby spectacularnono18 » Fri Aug 29, 2014 10:47 pm

I have a few issues with manual saving at PA. When I save my file and load it later it loads at an earlier point instead of the point it saved. Autosaving seems to work fine though.

I'm not the only one, several people on Steam discussion board are saying the same happens to them... Just for caution I recommend that before exiting your prison wait for an autosave to save the game. Manual saving is mysterious at the moment.
RGeezy911
level5
level5
Posts: 1098
Joined: Fri Aug 09, 2013 7:21 pm

Re: Manual Save broken?

Postby RGeezy911 » Fri Aug 29, 2014 11:53 pm

Indeed, my manual save is borked.

There is already a Mantis report here: http://bugs.introversion.co.uk/view.php?id=5724

Workaround - shorten your autosave timer.

A user made a note on the report with another workaround.
User avatar
spectacularnono18
level2
level2
Posts: 130
Joined: Wed Dec 11, 2013 8:38 pm

Re: Manual Save broken?

Postby spectacularnono18 » Sat Aug 30, 2014 12:21 am

RGeezy911 wrote:Indeed, my manual save is borked.

There is already a Mantis report here: http://bugs.introversion.co.uk/view.php?id=5724

Workaround - shorten your autosave timer.

A user made a note on the report with another workaround.


My prison got completely fked up now.... I loaded the latest manual save because my autosave file was on another prison... I basicly lost many things such as all my snitches and some changes... I cant do system restore because it takes me back to 8/10/2014 :l

This should be hotfixed ASAP
User avatar
spectacularnono18
level2
level2
Posts: 130
Joined: Wed Dec 11, 2013 8:38 pm

Re: Manual Save broken?

Postby spectacularnono18 » Sat Aug 30, 2014 12:27 am

I saw the workaround "I've found a temporary fix :
-Save normally
-Then go in your saves folder
-Find the save with the .prison-temp format
-Change the format to .prison
-You can load the save again ^^."

But I cant figure out how to change the format to .prison
User avatar
knoest26
level5
level5
Posts: 1380
Joined: Thu Jul 11, 2013 6:55 pm
Location: The Netherlands
Contact:

Re: Manual Save broken?

Postby knoest26 » Sat Aug 30, 2014 12:35 am

You can still save, you just can't save over an existing savegame
RGeezy911
level5
level5
Posts: 1098
Joined: Fri Aug 09, 2013 7:21 pm

Re: Manual Save broken?

Postby RGeezy911 » Sat Aug 30, 2014 12:43 am

spectacularnono18 wrote:I saw the workaround ... But I cant figure out how to change the format to .prison

If using Windows, open the start menu and type in folder. In the results, click on Folder Options. Go to the View tab, and around the middle of the list will be the option for "Hide extensions for known file types." Uncheck the box, hit Apply and OK.

Now the file's extension will be visible for you to rename normally.
User avatar
spectacularnono18
level2
level2
Posts: 130
Joined: Wed Dec 11, 2013 8:38 pm

Re: Manual Save broken?

Postby spectacularnono18 » Sat Aug 30, 2014 1:38 am

RGeezy911 wrote:
spectacularnono18 wrote:I saw the workaround ... But I cant figure out how to change the format to .prison

If using Windows, open the start menu and type in folder. In the results, click on Folder Options. Go to the View tab, and around the middle of the list will be the option for "Hide extensions for known file types." Uncheck the box, hit Apply and OK.

Now files extension will be visible for you to rename normally.


This helped alot, thanks

knoest26 wrote:You can still save, you just can't save over an existing savegame


I am aware of that I would have to make a new savefile everytime I want to manually save :l
thekillergreece
level4
level4
Posts: 876
Joined: Wed Jun 12, 2013 1:31 pm
Location: Ammm...Greece maybe?

Re: Manual Save broken?

Postby thekillergreece » Sat Aug 30, 2014 9:18 am

Its odd how Chris has still not noticed the major bug after 4 months of lack performance improvements.

Return to “Community Members”

Who is online

Users browsing this forum: No registered users and 16 guests