Graphic problem

Discussion on the full game [spoilers]

Moderators: jelco, bert_the_turtle, Chris, Icepick, Rkiver, Punisher Bass

Posts: 1
Joined: Mon Apr 20, 2009 2:27 pm

Graphic problem

Postby mrucik » Mon Apr 20, 2009 2:39 pm

Anybody same problem with the high resolution (more then 1024*768@85Hz)? I start game and it will change my desktop to 800*600@60Hz (It is blinking, you just got headache)... normaly have 2 monitor, but I disable one, but it isnt help. I try to start game and then manually change resolution, but it jump to window mode, mouse dont work and it is impossible to get fullscreen mode. Do you have some patch for that or it work only for 800*600@60Hz (or have list od supported resolutions)?

Have Win XP profesional SP2, ASUS Geforce EN9800GTX+ PCI-E..

thx for any advise...
Posts: 1
Joined: Mon Aug 15, 2011 5:35 am

Postby flatr0ze » Mon Aug 15, 2011 5:41 am

Sorry for resurrecting the old topic, but I have the similar issue.
I looked in the config files, also tried to set some flags in the compatibility tab to run uplink in windowed mode
by default. On linux it's being run in windowed mode by default, I believe.
Is there any way to play it in windowed mode on windows?
User avatar
Posts: 4795
Joined: Fri Oct 13, 2006 6:11 pm
Location: Cologne

Postby bert_the_turtle » Mon Aug 15, 2011 11:25 am

Purely extapolating, there can be two ways:
- editing a file called preferences.txt, there should be something obvious like "WindowMode 0" to change
- passing a -window or -windowed command line argument to the executable
User avatar
Posts: 2572
Joined: Sun Sep 22, 2002 7:11 pm
Location: Quebec

Postby frenchfrog » Tue Aug 16, 2011 2:49 am

Have you checked the usual suspect: Your video card driver?
The Ultimate Uplink Guide (for any question on Uplink)
Latest Uplink Patch
Posts: 4
Joined: Fri Aug 09, 2013 2:56 pm

Postby aradil » Sat Aug 10, 2013 12:30 am

aradil@laptop:/usr/local/games/uplink$ cat readme.txt | grep fullscreen
uplink -graphics_fullscreen
would start the game with fullscreen DISABLED, while starting it like this:
uplink +graphics_fullscreen
will start the game with fullscreen ENABLED.
graphics_fullscreen sets the game to run fullscreen
uplink -graphics_fullscreen

I tried:

uplink -graphics_fullscreen

And it worked for me. I couldn't get it working in any other way than windowed mode though.

Return to “The Full Game”

Who is online

Users browsing this forum: No registered users and 1 guest