ULC!? problem

Anything and Everything about Uplink

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver

bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Sun Aug 17, 2003 7:58 pm

I made a lan with the lan creator! Now ingame it works weird! All connections go up for example!? it looks weird?! How to fix?
No sig !
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Mon Aug 18, 2003 9:24 am

Please anyone? I want to create LANs but i just cant this way!
No sig !
User avatar
Hektik sniper
level5
level5
Posts: 3642
Joined: Tue May 07, 2002 4:58 pm
Location: A Field with my fellow Clows.... MOOOOOOO!!!!!
Contact:

Postby Hektik sniper » Mon Aug 18, 2003 10:03 am

i do not have a clue what you mean, i think you have a problem with the lan creator, but i need more details to help you out.
British Army The Number 1 UK Soldat Clan
Winners of Storm and Destory CTF
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Mon Aug 18, 2003 10:28 am

In ULC i made a LAN. In that LAN i have a connection between a router and a hub...Now normally there would have been a line between the hub and router (ingame) but if i probe the router the line (connection) goes all the way up instead of going to the hub...IT looks really weird!
No sig !
BiG FaT SpErM
level3
level3
Posts: 274
Joined: Tue Jul 15, 2003 4:47 pm
Location: Bristol, England
Contact:

Postby BiG FaT SpErM » Mon Aug 18, 2003 2:48 pm

go to modlink and download the LAN creation guide and read
Uplink Rating: TERMINAL
Neuromancer Rating: Revelutionary
Special Missions Completed: 7
Virulent Virus
level4
level4
Posts: 517
Joined: Sun May 12, 2002 1:21 pm

Postby Virulent Virus » Mon Aug 18, 2003 3:05 pm

That might just be a good idea, but I had problems with it too.

(Edited by Virulent Virus at 3:05 pm on Aug. 18, 2003)
This is not a signature.
BiG FaT SpErM
level3
level3
Posts: 274
Joined: Tue Jul 15, 2003 4:47 pm
Location: Bristol, England
Contact:

Postby BiG FaT SpErM » Mon Aug 18, 2003 3:25 pm

well i dont know the i never make lans or any mods for that matter
Uplink Rating: TERMINAL
Neuromancer Rating: Revelutionary
Special Missions Completed: 7
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Tue Aug 19, 2003 9:15 am

Well i looked at the tutorial for making Lans in notepad...
The reason i use ULC is that i think making Lans in notepad is to much work lol! So nobody knows a solution to this problem? Wait! i'll make a screenshot of it!
No sig !
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Tue Aug 19, 2003 9:25 am

Image
Like you can see instead of connecting the router to the hub it goes straight up!

(Edited by bio88 at 9:26 am on Aug. 19, 2003)


(Edited by bio88 at 3:03 pm on Aug. 19, 2003)
No sig !
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Tue Aug 19, 2003 3:04 pm

Well sorry...
But please help me with this! I want to create LANs so much! But doing it in Notepad is to hard for me!
No sig !
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Tue Aug 19, 2003 3:55 pm

Check that your links actually have a place to go to. Check your file to make sure the 'to' bit has a number. It looks like you have a link but it doesnt know WHERE to link to...
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Tue Aug 19, 2003 4:26 pm

Well i have a router with the number 0 and a hub with the number 1. Link 0 from the router to the Hub says at the "to" section : 1...So the router knows it must connect to the hub? So this is not the problem i think?
No sig !
bio88
level1
level1
Posts: 10
Joined: Sun Aug 17, 2003 10:15 am
Location: NL
Contact:

Postby bio88 » Wed Aug 20, 2003 10:44 am

?
No sig !

Return to “General”

Who is online

Users browsing this forum: No registered users and 21 guests