Tutorial and new game, wont load

Technical Support for all Defcon related issues

Moderator: Defcon moderators

blotz
level0
Posts: 2
Joined: Tue Sep 18, 2012 9:47 pm

Tutorial and new game, wont load

Postby blotz » Tue Sep 18, 2012 11:53 pm

i can run the program to the main screen, but when I click new game, only the chat box pops up. when I click tutorial, it takes over 10 minutes, I gave up after ten.

these are my comp stats

Processor / Chipset
CPU AMD Sempron SI-42 / 2.1 GHz
Cache L2 cache - 512 KB
Memory
RAM 2 GB
Max RAM Supported 8 GB
Technology DDR2 SDRAM
Speed 800 MHz
Slots Qty 2
Storage
Floppy Drive None
Hard Drive 250 GB HDD / 5400 rpm
Interface Serial ATA-150
Storage Removable None
Optical Drive DVD±RW (±R DL) / DVD-RAM - Fixed
Read Speed 24x (CD) / 8x (DVD)
Write Speed 24x (CD) / 8x (DVD±R) / 6x (DVD±R DL)
Rewrite Speed 24x (CD) / 6x (DVD-RW) / 8x (DVD+RW) / 5x (DVD-RAM)
Disc Labeling Technology Labelflash Technology
Optical Drive (2nd) None
Hard drive type Portable

found here http://www.cnet.com/laptops/toshiba-sat ... 01540.html

and this is my directX diagnostic


------------------
System Information
------------------
Time of this report: 9/18/2012, 17:00:00
Machine name: PIERRE
Operating System: Windows 7 Home Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.120401-1505)
Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
System Model: Satellite L455D
BIOS: Ver 1.00PARTTBL
Processor: AMD Sempron(tm) SI-42, ~2.1GHz
Memory: 2048MB RAM
Available OS Memory: 1790MB RAM
Page File: 2026MB used, 1554MB available
Windows Dir: C:\windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode

---------------
Display Devices
---------------
Card name: ATI Radeon 3100 Graphics
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x9613)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9613&SUBSYS_FFB01179&REV_00
Display Memory: 892 MB
Dedicated Memory: 253 MB
Shared Memory: 639 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: CMO1581
Native Mode: 1366 x 768(p) (60.046Hz)
Output Type: Internal
Driver Name: atiumdag.dll,atidxx32.dll,atidxx64,atiumdva.cap,atiumd64,atiumd6a,atitmm64
Driver File Version: 8.14.0010.0678 (English)
Driver Version: 8.634.1.0
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 7/30/2009 02:38:44, 3105280 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71EE2-D553-11CF-6F70-BADFA1C2C535}
Vendor ID: 0x1002
Device ID: 0x9613
SubSys ID: 0xFFB01179
Revision ID: 0x0000
Driver Strong Name: oem1.inf:ATI.Mfg.NTx86.6.1:ati2mtag_RS780M:8.634.1.0:pci\ven_1002&dev_9613&subsys_ffb01179
Rank Of Driver: 00E60001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

i tried on both steam and regular, and i unblocked the firewall/antivirus

and the funny thing is, it has worked before. i dont know what that I did before that I didn't do now.
User avatar
bert_the_turtle
level5
level5
Posts: 4796
Joined: Fri Oct 13, 2006 6:11 pm
Location: Cologne
Contact:

Postby bert_the_turtle » Fri Sep 21, 2012 10:05 am

Check this old thread, it's probably related:
http://forums.introversion.co.uk/defcon ... php?t=4915
If it doesn't help direcly, do the troubleshooting steps frenshfrog gave and post the results.

Return to “Windows Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest