three odd screenshots

Technical Support for all Defcon related issues

Moderator: Defcon moderators

User avatar
backstabber
level1
level1
Posts: 45
Joined: Sun Nov 19, 2006 3:22 am

three odd screenshots

Postby backstabber » Sun Nov 26, 2006 11:11 pm

Hi friends,
Are these known bugs ?

Image
Image

regards,
backstabber
Last edited by backstabber on Mon Nov 27, 2006 2:58 pm, edited 1 time in total.
User avatar
Arrozal Zipoetes
level1
level1
Posts: 16
Joined: Tue Oct 17, 2006 12:35 pm
Location: Zhaskevia
Contact:

Postby Arrozal Zipoetes » Mon Nov 27, 2006 2:53 am

Looks like the SU sold you dodgy nuclear systems.
Slinken
level2
level2
Posts: 188
Joined: Fri Apr 21, 2006 11:58 am
Location: Gävle, Sweden

Postby Slinken » Mon Nov 27, 2006 3:53 pm

the first looks like bug of some sort does it happens often? the second one looks like lag was it any lag by then? By the way it was only two screenshots :)
User avatar
zkl
level2
level2
Posts: 225
Joined: Wed Oct 04, 2006 11:47 am
Location: (zkl aka bonsai), Doing the shinyBonsai Manoeuvre(tm)

Postby zkl » Mon Nov 27, 2006 6:03 pm

my brother has the bug shown on the first pic very often, he drops out of every game with more than 2 players (after about 2 mins). The internet connection is very stable. When he tries to rejoin (unsuccesfully) u see this signs.


Radeon 9600 Pro
amd 2400+
1024 Mb Ram
Slinken
level2
level2
Posts: 188
Joined: Fri Apr 21, 2006 11:58 am
Location: Gävle, Sweden

Postby Slinken » Mon Nov 27, 2006 8:20 pm

zkl wrote:my brother has the bug shown on the first pic very often, he drops out of every game with more than 2 players (after about 2 mins). The internet connection is very stable. When he tries to rejoin (unsuccesfully) u see this signs.


Radeon 9600 Pro
amd 2400+
1024 Mb Ram

Router, firewall? Have he tried to patch/upgrade firware them?
User avatar
backstabber
level1
level1
Posts: 45
Joined: Sun Nov 19, 2006 3:22 am

Postby backstabber » Tue Nov 28, 2006 4:03 am

Image

this is picture #3. with mouse over subject ;)
Sirthomasthegreat
level3
level3
Posts: 466
Joined: Fri Oct 13, 2006 12:18 am

Postby Sirthomasthegreat » Tue Nov 28, 2006 4:31 am

the nuke problem has happened to me when i have modded my own map. I dont know what causes it. In my case it would "bounce" off the line where the map wraps and it would get stuck going back and forth slowly climbing the line. and would eventually go along the top.
User avatar
zkl
level2
level2
Posts: 225
Joined: Wed Oct 04, 2006 11:47 am
Location: (zkl aka bonsai), Doing the shinyBonsai Manoeuvre(tm)

Postby zkl » Tue Nov 28, 2006 8:07 am

i dont think the firewall is a problem since i can play together with him against cpus without a problem (over internet not lan)
alphager
level3
level3
Posts: 400
Joined: Fri Jul 28, 2006 1:36 pm
Location: Germany
Contact:

Postby alphager » Tue Nov 28, 2006 8:11 am

are you using any mods?
User avatar
zkl
level2
level2
Posts: 225
Joined: Wed Oct 04, 2006 11:47 am
Location: (zkl aka bonsai), Doing the shinyBonsai Manoeuvre(tm)

Postby zkl » Tue Nov 28, 2006 12:52 pm

no just standard defcon ver 1.1
Slinken
level2
level2
Posts: 188
Joined: Fri Apr 21, 2006 11:58 am
Location: Gävle, Sweden

Postby Slinken » Thu Nov 30, 2006 4:36 pm

zkl wrote:no just standard defcon ver 1.1

Tried to use 1.0 if that works better?
User avatar
ShadowFox37
level1
level1
Posts: 52
Joined: Sat Feb 11, 2006 3:12 pm
Location: Somewhere in time...
Contact:

Postby ShadowFox37 » Mon Dec 04, 2006 3:14 am

I've encountered the glitch in the first photo. It's kinda creepy when it happens too...

The second and third ones...I'm going to agree with the dude who said something about the SU screwing you over. :wink:
User avatar
hobophobe
level1
level1
Posts: 71
Joined: Thu Dec 14, 2006 2:56 am
Location: Canada

Postby hobophobe » Fri Dec 15, 2006 5:14 am

backstabber wrote:Image

this is picture #3. with mouse over subject ;)


lol cool, I'm in that game!

Return to “Windows Troubleshooting”

Who is online

Users browsing this forum: No registered users and 15 guests