6-player cpu Bigworld = Slideshow

Technical Support for all Defcon related issues

Moderator: Defcon moderators

User avatar
Kim Jong-il
level0
Posts: 9
Joined: Sun Oct 01, 2006 12:22 am
Location: Democratic People's Republic of Korea

6-player cpu Bigworld = Slideshow

Postby Kim Jong-il » Tue Oct 03, 2006 6:17 pm

I was wondering what kind of performance you chaps and chapesses get during a 6-player Bigworld game? Now, my current system's far from cutting edge :wink: (XP2500+, 1GB RAM, 9800pro) but I thought it'd be able to handle Defcon and all of its gameplay modes. Anyway, I set up a 6 player cpu match and watched in spec mode, but after units start moving around and shooting at each other, everything slowly turned into a slideshow. I'm guess 6 cpu players would require a lot of number crunching, so maybe I'm expecting too much from my aging processor?


So, my question is, what kind of performance do you get in the above game set-up?
Slayer
level2
level2
Posts: 179
Joined: Thu Jul 15, 2004 11:48 am
Location: Nottingham, England
Contact:

Postby Slayer » Tue Oct 03, 2006 7:18 pm

I have a similar system, to you (slightly faster processor, and I *think* a slower graphics card although I'm not up on none-Nvidia cards), and I just got done with a 6 player bigworld match with... well, not with NO problems (as I'm about to post), but it ran smooth enough. No noticeable performance hit at all.
A different game, a second coming...
PhantomTa2
level2
level2
Posts: 76
Joined: Fri Jul 28, 2006 4:17 pm

Postby PhantomTa2 » Tue Oct 03, 2006 7:18 pm

Seems to play fine on mine, and mine isn't a brilliant machine by any means, (AMD64 3400 (S754), 1gig Corsair TwinX, 9800XT)
User avatar
Mighty Santa
level2
level2
Posts: 150
Joined: Tue Sep 19, 2006 5:10 pm
Location: London, UK
Contact:

Postby Mighty Santa » Tue Oct 03, 2006 7:19 pm

I am using an old PC system..
P3 1Ghz, 512mb ram, ancient 1999 graphics card. All games work perfectly for me, so long as the connection is not laggy.
--
4, 8, 15, 16, 23, 42
User avatar
Kim Jong-il
level0
Posts: 9
Joined: Sun Oct 01, 2006 12:22 am
Location: Democratic People's Republic of Korea

Postby Kim Jong-il » Tue Oct 03, 2006 8:06 pm

Thanks for the replies....


Slayer wrote:I have a similar system, to you (slightly faster processor, and I *think* a slower graphics card although I'm not up on none-Nvidia cards), and I just got done with a 6 player bigworld match with... well, not with NO problems (as I'm about to post), but it ran smooth enough. No noticeable performance hit at all.


Just to clarify - you spectated a Bigworld game consisting of 6 cpu players?
Slayer
level2
level2
Posts: 179
Joined: Thu Jul 15, 2004 11:48 am
Location: Nottingham, England
Contact:

Postby Slayer » Tue Oct 03, 2006 8:16 pm

Kim Jong-il wrote:Thanks for the replies....


Slayer wrote:I have a similar system, to you (slightly faster processor, and I *think* a slower graphics card although I'm not up on none-Nvidia cards), and I just got done with a 6 player bigworld match with... well, not with NO problems (as I'm about to post), but it ran smooth enough. No noticeable performance hit at all.


Just to clarify - you spectated a Bigworld game consisting of 6 cpu players?


Yeppers! Wound up running 21 hours before I shut it down; I made a topic just a few minutes ago about the results. It was smooth all the way though.

EDIT: I mentioned this in the other thread, but in case you missed it, I actually took a shot of Task Manager just before I closed Defcon down, so you can see the result in terms of CPU time and memory when running the game under those conditions for so long. Screenshot at; http://raidan.is-a-geek.com/files/stresstest.jpg.
A different game, a second coming...
InfectedZero
level1
level1
Posts: 17
Joined: Wed Sep 20, 2006 9:42 pm
Location: San Antonio,TX
Contact:

Postby InfectedZero » Tue Oct 03, 2006 8:30 pm

Mine came out slow and I have a decent computer capable of running all things source perfect. Dont know why it was semi slow with 6 cpus n such with big world.
Amadeus
level1
level1
Posts: 25
Joined: Mon Oct 02, 2006 9:56 pm

Postby Amadeus » Tue Oct 03, 2006 9:16 pm

3.0 ghz 6800 Ultra Pc3200 Dual channel (5gig/sec)
...
6 fps in big world full unzoomed
...
Smthing must be fucked up in drivers or smthing...
adsci
level0
Posts: 5
Joined: Tue Oct 10, 2006 10:45 am

Postby adsci » Tue Oct 10, 2006 11:25 am

4000+, 1GB, nvidia 7800GT

annoying slow on 6 players BigWorld games (AI or human players).

tested also on 2000+, 1GB, ATI 7200
much worse. unplayable slow on 6players big world

memory usage seems okay. it seems to allocate not very much. CPU usage is at its limits on both machines.

Return to “Windows Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest