Uplink 1.37 Patch

Discussion about the latest patch

Moderators: bert_the_turtle, jelco, Rkiver, frenchfrog, JamesL

User avatar
John
Introversion Staff
Introversion Staff
Posts: 477
Joined: Sun Dec 10, 2000 6:22 pm
Location: London, UK

Uplink 1.37 Patch

Postby John » Fri Aug 18, 2006 8:30 pm

Thanks to the efforts of François 'Frenchfrog' Gagné, and every who has continued to test and report bugs, we are proud to release version 1.37 of Uplink Testing Patch.

Fixed in this version:
  • Inconsistent Revelation program size.
  • IRC better handle nickname changes and errors.
  • A problem with invalid access code and related crash issues.
  • SaveItForTheJury reply problem if too much time is taken to reply to the mission email.
  • A crash when using custom gateways.

You can get the complete change log here.

Download the patch here.

And yes, there's still time to enter our competition to win one of 3 signed Defcon units. So keep testing!
User avatar
Babylon5
level5
level5
Posts: 1873
Joined: Sat Jan 08, 2005 10:30 pm
Location: Stevenston, Ayrshire, Scotland
Contact:

Postby Babylon5 » Fri Aug 18, 2006 10:23 pm

w00t a new full patch is on the horizon!
Image

No, I have NOT fixed my speakers.
Immortius
level1
level1
Posts: 35
Joined: Fri Aug 18, 2006 11:49 pm

Postby Immortius » Sat Aug 19, 2006 12:55 pm

I notice that if you have the map open and you receive a message (i.e. mission completion email), then the nodes all flicker around like crazy. Not sure if this is new or not, only bought the game yesterday and immediately patched to 1.36 followed swiftly by 1.37.
User avatar
Montyphy
level5
level5
Posts: 6745
Joined: Tue Apr 19, 2005 2:28 pm
Location: London, England

Postby Montyphy » Sun Aug 20, 2006 2:11 pm

Post that in the Bugs section.
Uplink help: Check out the Guide or FAQ.
Latest Uplink patch is v1.55.
User avatar
frenchfrog
level5
level5
Posts: 2572
Joined: Sun Sep 22, 2002 7:11 pm
Location: Quebec

Postby frenchfrog » Sun Aug 20, 2006 7:00 pm

Immortius wrote:I notice that if you have the map open and you receive a message (i.e. mission completion email), then the nodes all flicker around like crazy. Not sure if this is new or not, only bought the game yesterday and immediately patched to 1.36 followed swiftly by 1.37.


Should be fixed in the next release of Uplink.
Immortius
level1
level1
Posts: 35
Joined: Fri Aug 18, 2006 11:49 pm

Postby Immortius » Tue Aug 22, 2006 9:49 am

Montyphy wrote:Post that in the Bugs section.


Ah, sorry. Didn't see that subforum as it was under the "Nakatomi" rather than the "Uplink" section, and Nakatomi meant nothing to me.

Edit: Some people have commented on the potential for confusion before
bebeloup
level0
Posts: 2
Joined: Sat Aug 26, 2006 2:17 am

Postby bebeloup » Sat Aug 26, 2006 2:20 am

When will the Linux version be released ?

Return to “Latest Patch”

Who is online

Users browsing this forum: No registered users and 2 guests