OSX Mavericks - GOG - Uplink won't start.

Discussions on the Mac release

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Posts: 1
Joined: Tue May 13, 2014 4:08 pm

OSX Mavericks - GOG - Uplink won't start.

Postby HarlsHicks » Tue May 13, 2014 4:29 pm

I bought Uplink on GOG during a sale a couple weeks ago. When I go to start it, the screen goes black for a split second like it's starting, and then it immediately crashes with a "Uplink quit unexpectedly."

Here's the error report: http://pastebin.com/BxJP26JX

I'm running OS X 10.9 (Mavericks) on a 2013 Macbook Pro Retina. I'm completely up-to-date and Mavericks was installed when I bought it from Apple.

What's odd, is when I have a second monitor attached, the game boots up fine on the second monitor. It only happens when I'm disconnected from the second monitor.

I've tried re-installing the game again. I've tried running with admin privileges. I have also added it to the Accessibility section of the Privacy settings on the Mac. I even created a new Profile on my mac with nothing installed. I've tried pretty much everything on the GOG support page: http://www.gog.com/support/uplink_hacker_elite

I have also contacted their support, but they have not been able to find a solution either.

ANY ideas would be greatly appreciated. It's been years since I've played this game, and I'm excited to get back into it.

Return to “Mac Uplink”

Who is online

Users browsing this forum: No registered users and 3 guests