Crashing

Discussions on the Mac release

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Agent <Sidepipe>
level1
level1
Posts: 18
Joined: Wed Nov 14, 2007 5:39 pm
Location: At Home

Crashing

Postby Agent <Sidepipe> » Sat Dec 08, 2007 1:49 pm

OK, first everything is normal, but when I click on "Gateway Upgrades" the game just crashes.
Can anyone help me? :|
Agent <Sidepipe>
EDIT: I create my Gateways on a PC.
Image
User avatar
frenchfrog
level5
level5
Posts: 2572
Joined: Sun Sep 22, 2002 7:11 pm
Location: Quebec

Postby frenchfrog » Sun Dec 09, 2007 11:28 pm

Do you play the latest patch? (In which Uplink version did your agent was created?)

You may want to look for a debug.log file in the Uplink directory.
The Ultimate Uplink Guide (for any question on Uplink)
Latest Uplink Patch
Agent <Sidepipe>
level1
level1
Posts: 18
Joined: Wed Nov 14, 2007 5:39 pm
Location: At Home

Postby Agent <Sidepipe> » Wed Dec 26, 2007 5:56 pm

You may want to look for a debug.log file in the Uplink directory.


Nope, no debug.log.


what is tle latest version? (X.XX)

Sidepipe
Image
User avatar
frenchfrog
level5
level5
Posts: 2572
Joined: Sun Sep 22, 2002 7:11 pm
Location: Quebec

Postby frenchfrog » Wed Dec 26, 2007 7:44 pm

Check for the debug.log in the users Uplink sub-directory.

The latest version is the version that as a Sticky in the Latest Patch sub-forum (currently 1.55).


Also, I'm guessing your custom gateway is buggy.

Return to “Mac Uplink”

Who is online

Users browsing this forum: No registered users and 4 guests