Page 1 of 1

Want to apply patch 1.31; Currently using 1.3

Posted: Wed Jul 27, 2005 11:51 am
by RoCiT!
I want to apply the patch 1.31.

Is it possible to use my old .usr-Files (created with 1.3) in 1.31 too??

Or have i to create a new profile??

I heard it is required to uninstall, reinstall uplink to apply the patch successfully, is it correct?

Thank´s for your help!

- RoCiT!

Posted: Wed Jul 27, 2005 1:21 pm
by ReflectingGod
When you upgrade from version 1 you must make a new user. AFAIK, you won't need to for other upgrades.

Posted: Wed Jul 27, 2005 1:52 pm
by RoCiT!
Thank you for your help!

Now i´ve another problem:

Code: Select all

NEW GAME     14:48, 27/7/2005
Version : 1.31
Win32 Build
Version 1.31 (RELEASE)
Compiled on Sep  9 2002 at 16:53:38
Loading uplink options from D:\Spiele\Uplink\users/options...failed

Successfully loaded data archive data.dat
Successfully loaded data archive graphics.dat
Successfully loaded data archive loading.dat
Successfully loaded data archive sounds.dat
Successfully loaded data archive music.dat
Successfully loaded data archive fonts.dat
Successfully loaded data archive patch.dat

An Uplink Assertion Failure has occured
 Condition : file
 Location  : C:\Development\Uplink\source\uplink.cpp, line 424
============== B E G I N  C O R E  D U M P =================
retAddress = 004CCCD3
retAddress = 004D6A43
============== E N D  C O R E  D U M P =====================

- I uninstalled Uplink and manually deleted the whole folder
- I installed Uplink
- I ran the patch 1.31
- I tried to start uplink, but i got this error...why??

FYI, i´m using the german version of Uplink!

- RoCiT!

Posted: Thu Jul 28, 2005 8:44 am
by Rkiver
That would be your problem then I am afraid. However the German version was coded, well it's absolute shite and will not accept patches or mods.

Sorry about that.