Custom LANs don't work for me.

Moderated discussion about Uplink

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Renodil
level1
level1
Posts: 69
Joined: Wed Aug 16, 2006 3:07 pm

Custom LANs don't work for me.

Postby Renodil » Wed Nov 17, 2010 5:33 pm

I created a new user after adding them, but I keep getting "IP not found".

BTW why is it those files have no extension and when I added a .txt extension to one and tried to run Uplink it crashes?
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Thu Nov 18, 2010 1:08 pm

you sure your doing everything right, putting it in the right place?

Also what version of the game are you running and where are you getting the lans from? because if the lans are from an older version then it might not work, same goes for the game.
Renodil
level1
level1
Posts: 69
Joined: Wed Aug 16, 2006 3:07 pm

Postby Renodil » Fri Nov 19, 2010 6:03 am

C:\Program Files\Uplink\data\lans and the game is version 1.54. The LAN is "Nintendo Inc" created by Ernie Mallett that I downloaded from Modlink.
Last edited by Renodil on Tue Nov 23, 2010 7:54 pm, edited 2 times in total.
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Sun Nov 21, 2010 6:40 pm

when did you download it? i just looked and i cant find it

EDIT:
Also what are you putting in that directory? the txt file a zip file or what?
Renodil
level1
level1
Posts: 69
Joined: Wed Aug 16, 2006 3:07 pm

Postby Renodil » Tue Nov 23, 2010 7:52 pm

The 17th. I put the file that was in the archive in the folder. As stated before it is a file with no extension. It can be read using notepad and that's how you find the IP address. It is 188.633.742.96

It's located here. http://modlink.net/mods.php?modtype=lan&pageid=1 Direct download it by clicking this http://modlink.net/files/mods/lans/NintendoInc.zip

Also I meant Nintendo Inc not Disney.
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Thu Nov 25, 2010 10:56 am

yeah its helpful if you give me the right name

anyway that one does not seem to be working for me either, not sure why, have you tried any other lans? or is it just that one?
Renodil
level1
level1
Posts: 69
Joined: Wed Aug 16, 2006 3:07 pm

Postby Renodil » Thu Nov 25, 2010 3:36 pm

Yea. I tried Security LAN. The one just above the Nintendo Inc file.
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Thu Nov 25, 2010 5:58 pm

im getting the same problem, I have no idea why, best thing i can recommend is to remove the lans and dont use them, sorry but its the only way I can think of fixing it
Renodil
level1
level1
Posts: 69
Joined: Wed Aug 16, 2006 3:07 pm

Postby Renodil » Fri Nov 26, 2010 4:42 pm

I just tried the Rohitab Local Area Network and it had the .txt extension. I tried registering a new user and the game didn't crash this time. I then tried adding it to the Security one and unlike the Nintendo one it didn't cause the game to crash. For some reason using the Nintendo one as a .txt file which I now know it NEEDS to be in order to find it using the IP look up causes it to crash. There must be something wrong with the way he wrote it I guess. Could someone who knows how to make LANs have a look at it and maybe even fix it for me?

Return to “Uplink in Moderation”

Who is online

Users browsing this forum: No registered users and 2 guests