Page 1 of 1

adding gateway wont work (steam 1.54 or 1.55 beta)

Posted: Mon Sep 13, 2010 11:07 pm
by vizitor
Hi,

i just cant seem to get mi costum gateway's added to the game.

ive tried putting the files in the data folder and grafics folder in game folder "Program Files (x86)\Steam\steamapps\common\uplink"

ive tried making a lib folder, iver tried making a mod folder.

ive even tried unpakking and repakking the data.dat and grafics.dat but for some reason zip's created by today's winrar, 7zip or winzip are unreadable by the game....

can some one please tell me howe to do it?

running windows 7/ 64 bit

Posted: Tue Sep 14, 2010 3:57 am
by tabasco boy
this might help http://www.modlink.net/guides.php

obviously you have to do some minor change (ie.. folder location) as your using the steam version. and check if you have full control of the folder your trying to mess with.

Posted: Tue Sep 14, 2010 6:50 am
by vizitor
i have looked at several different guides, most say that i just have to extract the data folder and the grafics folder to the root of the uplink folder.
but that has no effect?

is there any one that has got this to work in these steam versions?

and is it not a problem that the gateway's file in the data.dat states that there should be only 10 gateway's?


example grafics folder:
D:\Program Files (x86)\Steam\steamapps\common\uplink\graphics\gateway

example data folder:
D:\Program Files (x86)\Steam\steamapps\common\uplink\data\gateways

==========================
EDIT
===========================
i solved it.

the guy that made the gate way began the file by stating the order of the infromation exsample: name, price, cpu's, memory ..... excetra...


but when i deleted those lines the gateway worked...

btw as useful information for anyone encountering a problem some what the same.... theres a debug file along ur saved games where it should state that its trying to load ur costum gateway.