.TiffReadDirectory thingie

Moderated discussion about Uplink

Moderators: jelco, bert_the_turtle, Chris, Icepick, Rkiver, Punisher Bass

Posts: 4
Joined: Thu Sep 09, 2010 2:27 am

.TiffReadDirectory thingie

Postby Sashi » Thu Sep 09, 2010 2:48 am

Not too hip on the .tif, but when i try to install mods or themes, it'll load them, but every time I change a page it says some lame error for absolutely every file that should be displayed. It minimizes the game and I have several warnings to click through, each reading

Unkown field with tag xxxxx (yxyyyc) encountered
from TFFReadDirectory Warning.

X's and Y's obviously stand for other things.

I'm running Windows 7 Ultimate x64
I'm pretty sure that's the problem, because it works fine on XP SP2.

I've searched far and wide for anything. I tried opening the files in a converter and posting without any compression, but that just changed the warning to something about not having the expected page number or something.

any help at all would be great.

Posts: 4
Joined: Thu Sep 09, 2010 2:27 am


Postby Sashi » Mon Sep 13, 2010 10:28 pm

Figured it out. For anyone having the same problems, this worked pretty effectively.

Backup your user file
Update to latest patch
Mods work.

I don't know what the problem was, but after this it works great.


Return to “Uplink in Moderation”

Who is online

Users browsing this forum: No registered users and 1 guest