Help installing mods

Discussion on the full game [spoilers]

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

SOTE Czar
level0
Posts: 9
Joined: Fri Jul 09, 2010 6:55 pm

Help installing mods

Postby SOTE Czar » Thu Dec 30, 2010 5:10 am

Alright people. You have permission to bash me all you want...I can't install a mod. I really don't know how. Anyone want to lend a dude a hand?
Civil Air Patrol: Cadet Technical Sergeant

Co-founder of SOTE (Special Ops Team Echo)

"And the number 1 rule of gun safety: Don't piss me off."
Hacker101
level3
level3
Posts: 298
Joined: Sun Dec 04, 2005 4:46 am
Location: USA

Postby Hacker101 » Thu Dec 30, 2010 5:54 am

I think most of the mods only work for the older versions of Uplink.

Sorry :(
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Thu Dec 30, 2010 10:03 pm

sort of true, the game changing mods such as the fbi mod and so on do require an older version, but usually the skin and map mods will work, there is a tutorial on modlink,net on how to install mods, take a look.
kathir_anitha
level0
Posts: 3
Joined: Sat Jul 30, 2011 7:17 am

Postby kathir_anitha » Sat Jul 30, 2011 7:23 am

i agree with Hacker101

Return to “The Full Game”

Who is online

Users browsing this forum: No registered users and 2 guests