Page 1 of 1

LAN won't let me connect.

Posted: Sat Aug 21, 2010 12:22 pm
by Eedis
Okay, either I REALLY don't get the LAN systems, or it's bugged out on me.

I've tried every LAN tutorial. It tells me to Spoof the subnet, blah blah, then go to the authentication server and click connect. I've seen videos, they click connect and it sends them to a password screen. I click Connect and it does absolutely nothing. I can sit there and click connect a million times. I clicked connect on every terminal, every server, every what have you and nothing happens. So I just got tired of the bull shit and used LAN Force on the lock. Well, the admin logged on and started tracing me... But would you look at this, the lock is still locked.

This is my first time playing uplink and attacking LANs. I've tried restarting and everything. Am I doing something wrong, or is it just completely bugged?

Posted: Sat Aug 21, 2010 12:48 pm
by Mas Tnega
LANs are like the worldmap screen in that you have to click paths through to things. The paths you're able to make are helpfully limited by the fact that you can only choose adjacent nodes.

Posted: Sat Aug 21, 2010 7:56 pm
by Eedis
I'll have to retry and keep an eye out for the path or whatever, thanks.

Posted: Sat Aug 21, 2010 8:02 pm
by orillian
where do you normally get software from?

Posted: Sun Aug 22, 2010 1:35 am
by Eedis
What do you mean where do I get software from?

Posted: Sun Aug 22, 2010 11:42 am
by orillian
I do belive the correct term is whoops! wrong thread

Posted: Sun Aug 22, 2010 4:22 pm
by Eedis
By the way, I got it to work. I didn't know how to use LANs properly. I didn't know there had to be a connection to that thingy with the dotted line.

Posted: Sun Aug 22, 2010 4:26 pm
by orillian
if you get stuck in the future, i reccomend heading to modlink.net and reading the ultimate uplink guide, got everything there that you could ever need about uplink, including mods too

Posted: Mon Aug 23, 2010 2:47 am
by Eedis
I've read the entire website, lolz, although I've yet to find any mods on there. O.o

*EDIT* The site I've been to is guide.modlink.net, modlink.net won't work for some reason.

Posted: Mon Aug 23, 2010 11:11 am
by orillian
strange, but anyway any info that you need will be on that site

Posted: Mon Aug 23, 2010 7:40 pm
by Eedis
Modlink.net wrote:There has been an error connecting to the database. Please try again later. Sorry for any inconvenience

Posted: Mon Aug 23, 2010 11:49 pm
by orillian
I saw, unfortunatly not much I can do about it, I dont admin the site, nor do i know who does

Re: LAN won't let me connect.

Posted: Sun Dec 12, 2010 3:48 am
by AgentQuintic
I know this may be considered "bumping an old topic," and I'm sorry, mr_anonymous, if I am "bumping," but I thought future readers might find this helpful.

I've learned that it really helps to be paranoid about LAN connections and always run the LAN_Probe software (highest version, of course) on each system whenever you come across one, connect to one, log in to one, stare at one, etc., because you might very well have done something earlier that has opened up a new link that you won't really know about unless you re-probe the system. This works especially well with locks. If you probe a lock that's still locked, nothing will happen. But if you probe it after unlocking it from an authentication server, more links will sprout from it that you can follow.

Hope this helps! (Again, sorry mr_anonymous. :roll:)