Page 1 of 1

Passive traces stop working?

Posted: Fri Nov 15, 2013 8:07 pm
by ignignokt
So I've been playing my most recent game for a while now - up over 9m credits and all hardware/software maxed and hacking everything with no problem. But now I can't seem to frame people anymore. I've framed people hundreds of times (including previous sessions), so I know what I'm doing, but it doesn't seem to matter what I do now, no one gets caught (including me) and I'm forced to abandon the missions.

Internic is always my initial bounce, then I pick a handful of bounces and the target, hack it, do the dirty, disconnect, modify the log in Internic to point to the sucker's IP, head to the news server, fast forward, and wait. I see the hack show up, but the person never gets arrested. This happens on banks, high profile servers, government servers (SS, GCD), etc. I can fast forward a month and still nothing. I also tested on myself... Hack GCD with 2-3 bounces, d/c before active trace finishes, don't delete any logs, and fast forward a few weeks and nothing happens...

Has anyone else experienced this, or is this a known bug?

Re: Passive traces stop working?

Posted: Sun Sep 28, 2014 8:26 pm
by koma2k
ignignokt wrote:So I've been playing my most recent game for a while now - up over 9m credits and all hardware/software maxed and hacking everything with no problem. But now I can't seem to frame people anymore. I've framed people hundreds of times (including previous sessions), so I know what I'm doing, but it doesn't seem to matter what I do now, no one gets caught (including me) and I'm forced to abandon the missions.

Internic is always my initial bounce, then I pick a handful of bounces and the target, hack it, do the dirty, disconnect, modify the log in Internic to point to the sucker's IP, head to the news server, fast forward, and wait. I see the hack show up, but the person never gets arrested. This happens on banks, high profile servers, government servers (SS, GCD), etc. I can fast forward a month and still nothing. I also tested on myself... Hack GCD with 2-3 bounces, d/c before active trace finishes, don't delete any logs, and fast forward a few weeks and nothing happens...

Has anyone else experienced this, or is this a known bug?



Rly? not even 1 reply?
I just got stuck in a very similar way (though i didn't try to frame myself)