uMP3 causes fatal error

For problems with the game

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

riktw
level0
Posts: 3
Joined: Wed Apr 23, 2008 5:29 pm
Location: The netherlands

uMP3 causes fatal error

Postby riktw » Wed Apr 23, 2008 5:33 pm

hello

i just installed uMP3 but everytime i run it i get a nice pop-up saying this:
A fatal error has occured in uplink.
please report this on the uplink forums

well i just did, but how can i solve this?
i use uplink 1.54 from steam.
Rkiver
level5
level5
Posts: 6405
Joined: Tue Oct 01, 2002 10:39 am
Location: Dublin, Ireland

Postby Rkiver » Wed Apr 23, 2008 5:47 pm

That would be the problem.

The mods are designed for Uplink 1.31 and do not work with newer versions.
Uplink help: Read the FAQ
riktw
level0
Posts: 3
Joined: Wed Apr 23, 2008 5:29 pm
Location: The netherlands

Postby riktw » Wed Apr 23, 2008 5:54 pm

can i just download patch 1.3 and install it to make it work?
Rkiver
level5
level5
Posts: 6405
Joined: Tue Oct 01, 2002 10:39 am
Location: Dublin, Ireland

Postby Rkiver » Wed Apr 23, 2008 9:22 pm

No. They don't work with the steam version.
Uplink help: Read the FAQ
riktw
level0
Posts: 3
Joined: Wed Apr 23, 2008 5:29 pm
Location: The netherlands

Postby riktw » Wed Apr 23, 2008 10:30 pm

problem solved, a friend of my has the cd version so i can install that.
orillian
level4
level4
Posts: 585
Joined: Fri Nov 16, 2007 8:41 pm

Postby orillian » Thu Apr 24, 2008 11:10 am

you will still need to patch it to the correct version

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests