Graphical Glitch with 1.45

For problems with the game

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Shakey
level1
level1
Posts: 10
Joined: Sun Sep 10, 2006 12:41 pm

Graphical Glitch with 1.45

Postby Shakey » Sun Sep 10, 2006 1:00 pm

Hi, this may not be the place but its the only thread discussing the new patch (i think)

Anywho i have a problem with the new patch, i get graphical ocrruption where the top half of all of the images have been 'cut-off'
EDIT [This is the retail version and it occurs when i go from 1.0->1.45 and 1.3->1.45]

here is a link to a screenshot of mine
http://i23.photobucket.com/albums/b370/ ... amngfx.jpg

I have the game running with the patch from the site (1.3 i think) just fine but whenever i update to 1.45 it goes haywire)
-Ive tried to run in safemode, change all sorts like the resolution the colour depth and even refresh rates but nothing seems to change the graphics.

PC is as follows
AMD 64 4000+
2Gb RAM
7800 GT
Audigy 2 Zs (but i disabled the sound anyway/ and i tried it enabled)
User avatar
frenchfrog
level5
level5
Posts: 2572
Joined: Sun Sep 22, 2002 7:11 pm
Location: Quebec

Postby frenchfrog » Sun Sep 10, 2006 10:59 pm

In what resolution are you playing Uplink?

Do you have a 2 monitors setup?

Try renaming the 'options' file to 'options.bak' in the 'users' directory in Uplink directory.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest