a Minor bug/fun thing?

For problems with the game

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Katana Steel
level2
level2
Posts: 131
Joined: Tue Sep 30, 2003 12:12 pm
Contact:

Postby Katana Steel » Fri Oct 17, 2003 7:49 am

I've tried to create a user (just for the fun of it and to see what would happen) with the name 'admin',

the creation of the user went OK
the first hack (of the Uplink Test Machine(I know the pass by heart)) went OK
then when I log into Uplink Internal Service Machine with my 'admin' user the program generates a Fatal Error and shutsdown, the game log say some thing with more than one match ( go figure ) heh

if you don't thust me take you time and try for your self, just delete the user afterwards heh :
-- as life grows older, I gain experience
Coldfire26
level4
level4
Posts: 837
Joined: Tue Oct 07, 2003 2:40 pm
Contact:

Postby Coldfire26 » Fri Oct 17, 2003 9:19 am

Yes, some people have tried that already, the game crashes if it finds more than admin user on the system. it's kinda' like a bug.
I rock, and let no one tell u otherwise! :P
|My Profile|[
Maniak
level4
level4
Posts: 571
Joined: Sun Aug 24, 2003 11:14 pm
Location: Somewhere in NY
Contact:

Postby Maniak » Fri Oct 17, 2003 12:27 pm

Yeah. This will also happen if you go to GCD. Same thing with readwrite and readonly.
Maniak hacks like crazy!
Click here to visit my favorite site! My Profile! Rate Me! Community status: Forum Maniac Newbie Guides!

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest