Bug with instant active trace (?)

Stuck in Uplink? Need Help?

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Posts: 1
Joined: Fri Nov 28, 2014 5:40 am

Bug with instant active trace (?)

Postby Kogure » Fri Nov 28, 2014 5:53 am

Hi. I realise that this forum isn't very active these days, but this is my only hope for help.

So I managed to hack a bank for 1,2 million credits. I deleted the bounce logs and transfer logs. I then wanted to connect to my account in that bank again to get the money to the Uplink bank, but the target bank started tracing me instantly when I connected to their site. I tried changing the bounce path, but to no avail. In the end I tried accessing the account through the finances screen. Which apparently just opens the bank's site. Directly from the gateway. I got booted off before I could say "fuck". I didn't have a nuke set up yet, so... Yeah.

Is it normal for banks to activly trace all connections after someone hacked them? I didn't even have time to access my account. It was an instant trace upon connectin. While still in the main menu. Please help me understand what happened.

Return to “Hints and Tips”

Who is online

Users browsing this forum: No registered users and 1 guest