Page 1 of 1

Problem installing

Posted: Wed Sep 24, 2014 2:49 pm
by Svojtot
Hello!
Let me start of by saying I hope this is in the right forum section, otherwise please move it to the right one.

Now to my problem.

I was recently doing a bit of cleaning out old cd's and dvd's. And I came across Uplink, a game i remember having tons of fun with.
So I figured I'd install it to see if it was still as fun as I remembered it to be.
But, unfortunately I can't seem to install it. I'm currently using Windows 8 - 64bit which I know
can at times have tons of problems running older games.
I've tried running it in compability mode, i've tried googling, but I can't seem to find an aswer, so maybe I can find one here?

Is there a way for me to install it or do I have to buy it again on Steam for it to work?

Re: Problem installing

Posted: Thu Sep 25, 2014 2:11 pm
by Svojtot
Managed to solve it myself.
So this is what will happend if you try installing Uplink (Non-steam version) on a windows 8

It will start up a process, but the setup will be hidden because it's waiting for another process to run.
However, that process freezes. So what you have to do basically is use the Task Manager to turn that process off.
If I remember correctly you can "expand" the 32-bit setup process that will have started when you try to run the setup.
I can't remember the name of the process so can't help with the name.

Anyway, after having turned it of the setup should start as normal and you can install Uplink.

Now, I'm gonna go ahead and enjoy Uplink, and hopefully, any other Windows 8 users will now be able to as well.