Invalid Name ???

Stuck in Uplink? Need Help?

Moderators: bert_the_turtle, jelco, Chris, Icepick, Rkiver, Punisher Bass

Posts: 3
Joined: Sat Jan 18, 2014 4:59 pm

Invalid Name ???

Postby BobMaster » Sat Jan 18, 2014 5:10 pm

Hello all,

I have searched these forums over and over, read about 8 topics concerning this, but nobody ever answered or solved this problem.
I tried to ignore the 'bad' missions, to keep my neuromancer rating high.

However I was running low on credits, so I figured, let's do 1 Balance transfer mission and get some easy credits.

I started one up, tell me to go to:
Proxy Technology International Bank
and check
Simon Austins account with number 1962185.

So I connected to the Public access server, got the admin's voice print(I know I don't need all this, but I like to be thorough).
Connected to the bank, hacked the admin account, found out the account's pass was 'theatral'.
I reconnect, go to 'Manage Existing Account', enter in all the details, click proceed and I get an 'invalid name or pass' error.
So ok, maybe I miss-typed the pass(which I didn't), tried to use the password breaker on it, but it just disappears.

I am in the correct bank, the friggin square on the map is even green indicating that is my mission target, whenever I go into the admin section, the account is the first one in the list, with the same account number and still the same password.

Yet every time I try to log in to the account, I get the same annoying error, please someone help me solve this or do I have to restart the game .... AGAIN ???

Playing on PC, version 1.55.

[EDIT]: I ended up abandoning the mission, guess it was a bug of some sort.
Posts: 1
Joined: Sat Jun 21, 2014 2:15 am

Re: Invalid Name ???

Postby Lexmechanic » Fri Feb 20, 2015 5:04 am

For anyone else having this issue, I can tell you the cause. If you hack into the bank's admin section to view the full customer list, never touch the "Commit" button. It corrupts the bank account so that it is no longer valid for you to hack into. This seems to be permanent, as I've been unable to correct it in-game.

Presumably this button was meant to be used to change account details that would only be accessible to the admin - such as changing the password to "password", giving the account higher clearance, or something like that. However the text fields in the account record cannot be modified.

Return to “Hints and Tips”

Who is online

Users browsing this forum: No registered users and 1 guest