Help! .. changed screen res/colour depth and can't see game

Stuck in Uplink? Need Help?

Moderators: jelco, bert_the_turtle, Chris, Icepick, Rkiver, Punisher Bass

Posts: 1
Joined: Sun Sep 03, 2006 12:18 pm

Help! .. changed screen res/colour depth and can't see game

Postby ap0stat3 » Sun Sep 03, 2006 12:35 pm

I was experimenting with different screen resolution and colour depth, canged both to much lower ones - I think 800 x 600, 8 bit - under game options and now can only partially see the game screen (a few black and white dots )..

tried changing back but can't see enough of the startup screen to know where the screen buttons are for game options, screen res, colur depth etc (tried guessing blind for about an hour and gave up)

I'm using steam, I tried backing up, deleteing local content, re-installing, to try and retain my save, but it didn't fix the problem.

ideas anyone? eg any startup options I can use to force a different res /colour depth?
Posts: 35
Joined: Fri Aug 18, 2006 11:49 pm

Postby Immortius » Sun Sep 03, 2006 1:25 pm

You could try deleting the options file in the Uplink\User directory. Dunno if that exists in the steam version though.

I think there is a +graphics_screendepth commandline option you could use to set the screendepth too.

Return to “Hints and Tips”

Who is online

Users browsing this forum: No registered users and 4 guests