Page 1 of 1

Getting caught when hacking LAN - help!

Posted: Tue Jul 06, 2004 12:07 am
I'm trying to hack the Darwin LAN for the ARC mission. Basically, I downloaded all the data that ARC wanted me to, but I kept getting caught for hacking the LAN (yes, I did check, I was getting disawoved from hacking the Darwin LAN) only several hours later.

I read through the forums, made sure that my bounce started with InterNIC, then, when I was done downloading the data from LAN, I hacked into InterNIC and deleted all the "Password authorisation..." and "Connection rooted..." entires. I was using Log Deleter V4. I also made sure that I use V5 of all the relevant bypass software types (namely, Proxy and Monitor, in this particular case). I do install the Monitory bypass software first.

Three hours later, I still got caught for my LAN hacking attempt.

Anyone please have any suggestions to help me out? I've tried deleting my logs at the LAN mainframe, but that doesn't seem to do me much good, since I never manage to stay on for long enough to do any serious deletion before the sys admin catches up with me. Plus, it's been said on these forums that I should not need to delete the logs on the hacked machine so long as I clean up my InterNIC logs in the manner I just described above.

Any help would be greatly appreciated.

P. S. I even hacked the GCD to add two convictions and a broken parole for the system administration of Darwin to authorise his arrest, but he was still on the network, catching me as usual. I guess they have Internet access in prison now.

Posted: Tue Jul 06, 2004 11:38 am
Alright, so after about an hour of hacking in and out of the Darwin LAN, I finally got rid of all the log files there. I then deleted all the log files in the International Academic Database and IntraNIC (since my bounce started with the IntraNIC and involved the Academic Database). In short, I deleted all the logs on three different systems.

Yet, I still get caught.

Can anyone please tell me what exactly I'm doing wrong? As mentioned above, I'm using Log Deleter V4.

Posted: Tue Jul 06, 2004 3:40 pm
by NeoTheOne175
Generally, you don't need to wipe the logs at *both* the Academic Database and InterNIC; you should only need to wipe the logs at InterNIC. Depending on how fast the active trace from the LAN was, and how long it took you to delete the logs at the Academic Database and InterNIC, I'd say you weren't going fast enough. How long did it take you?

Posted: Tue Jul 06, 2004 4:18 pm
by Shade of Blue
And when you disconnect from the LAN, how much time was left on the trace (according to your trace tracker)?
Or did you let it disconnect you, or did you get disconnected by the admin?

You could try disconnecting earlier.
And as Neo said, only delete the logs at InterNIC.

Posted: Tue Jul 06, 2004 7:39 pm
I would normaly get booted by the admin. Unfortunately, I did not see where the trace was upon disconnection, but it definitely was not 100% complete. In fact, I normally had about 39 seconds remaining before the trace was completed.

I actually did beat the mission eventually, but I had to fry my gateway and reinstall all the hardware and software from scratch.

Also, I did delete all the logs on InterNIC first; when that didn't work, I reloaded and delete both the InterNIC and Academic logs. Needless to say, the logs on LAN were gone in both cases.

Re: Getting caught when hacking LAN - help!

Posted: Sun May 26, 2019 4:20 pm
by Susan R. Simpkins
Quite interesting video games updates on your blog and these are pretty delighted. Thank you so much for bringing all the time latest games updates here these are enjoyable. Would like to share superior papers reviews with others hope they happy to have it.