Page 1 of 1

Posted: Thu Feb 26, 2004 9:25 am
by DarkestHour
Okay, I have recently hacked a bank and transfered just over 500k into my account.  All covered my tracks and even got a message from uplink saying my rank was upgraded.  I then continued and bought a Trinity system and maxed out on all the hardware/software.  After that I did a "frame target person" mission and made sure they were captured via the news.

anyways, just shortly after I got a message (while watching the news) saying that my upgrades were starting.  Just after that my motion sensor bar hits yellow... about 5 seconds later it goes RED!  I paniced and used the gateway destruct to nuke my gateway.  Now, since I covered my tracks very well on all my previous missions and it has been at least 8 hours or so since my last mission, is there any way that this red alert was accidential?  Cause I remember through things I have read that red means authorities are near, which doesn't mean they are comming for my machine correct?  or could it have been the uplink installer person tripping it on accident or whatever?  I just don't think a passive trace would take that long, or that they would find me...

Posted: Thu Feb 26, 2004 9:48 am
by ReflectingGod
Were you having hardware fitted when it happened?

Posted: Thu Feb 26, 2004 11:18 am
by Chakragod
Yeah, when you buy new hardware and there installing it, it will go yellow and red. It freaked me out the first couple of times too lol.

Posted: Thu Feb 26, 2004 4:21 pm
by DarkestHour
Yes, that is what I had experienced...  I had about 3 processors being installed.  I saw it go red and then blew my gateway away... I lost A LOT of stuff and my last usr file was backed up at least an hour before I had hit the switch...  At least I am aware of it now and I get to rehack the bank!  ;)

Posted: Sat Feb 28, 2004 11:03 pm
by Ozymandias IV
When you have a bunch of things being installed it will turn red.  With just one thing it will be yellow.

Posted: Sun Feb 29, 2004 12:52 am
by Firebat
Before you buy new hardware, just connect to internic, and delete the logs with the highest version of log deleter. This works only if your first bounce is internic, when you hack systems

Posted: Sun Mar 14, 2004 3:25 am
by CrashWorship
Quote: from Firebat on 11:52 pm on Feb. 28, 2004[br]Before you buy new hardware, just connect to internic, and delete the logs with the highest version of log deleter. This works only if your first bounce is internic, when you hack systems


I thought this would solve the problem of being caught too, but such is not the case.
My sensor didn't even turn red or so much as budge after I'd hacked an account, and transferred 90k to my account and then deleted my logs in interNIC. After doing all of that, the screen went dark, and I was informed that my gateway was already being siezed and that uplink was dissavowing blah blah blah,...I didn't back up the character either so it was a total wash. (i've since begun to back up my chars every ten missions or so).
It seems that it would be nice to have a warning "beep" sound on my terminal whenver there are two or more persons around my gateway to help in tandem with the motion sensors hich in this case didn't even show a flicker of evidence or proximity.
Laser trip wires, security cameras, and a really mean pit-bull with radioactive nads to hump the legs of all the "good guys" who so much as set foot within range of my gateway would be nice too. :P