Page 1 of 1

Posted: Tue Sep 03, 2002 8:04 pm
by wes187
Hey guys..  Sorry to disturb you but I am running uplink 1.3 on linux with a PIII dual 1ghz w/sound blaster live 5.1 512mb of ram, etc...  When I go in the sound starts up going chachadcha, chachadcha----  sounds like static or somfin..  all my other sound works fine, just not this game..  I can hear just faintly a little of the buttons I press etc..  but it is incorporated with the static..  please help anyone if you can.. thanx

Posted: Tue Sep 03, 2002 8:59 pm
by ARC destroyer
Hi you should put it in bugs but its you first post we will let you off

mabe you should reinstall uplink

p.s. i didnt know 1.3  out yet

(Edited by ARC destroyer at 9:02 pm on Sep. 3, 2002)

Posted: Wed Sep 04, 2002 6:26 am
by Syphonius
I posted/bumped a thread in bugs.  Just wanted to bump this one as well.  Hopefully one of the introverts :) will notice.

Posted: Wed Sep 04, 2002 10:01 am
by wes187
I have reinstalled it and same thing ):

Posted: Wed Sep 04, 2002 10:02 am
by coolsi
What is it with these left-handed smilies??

Posted: Wed Sep 04, 2002 10:23 am
by tabasco boy
hey wes187 what flavour of linux r u using i'm using rh7.1 and uplink works fine on me. any way if your using rh7.* or any linux distros try going to your GNOME configuration tool and try fiddling with the sound settings there it probably might fix your problem.

Posted: Wed Sep 04, 2002 3:12 pm
by Syphonius
I'm running 1.3.  My box is:
Originally Slackware 8.1
Linux 2.4.18
X 4.2.0 on a GeForce4 Ti 4600
No Gnome nor KDE, just E.
Tried both with and without ESD (0.2.28)

Haven't tried the dynamically linked uplink binary but I'll try that next.

Posted: Wed Sep 04, 2002 4:08 pm
by TheHackerShephard
eat an apple for energy, then kick your ox, and stamp on ur speakers, stamping and kicking works to fix manyh household problems, including annoying little sisters

Posted: Thu Sep 05, 2002 7:17 am
by wes187
I am running slack 8.1 but..   I FIXED IT!!!  what ya hvae to do is go to and d/l the FULL latest kernel and update it and it fixed it!!  I think the old kernel only has probs with the SBLive5.1 drivers so I think any other sound cards should be fine  (:

Posted: Fri Sep 06, 2002 6:58 pm
by Syphonius
Ditto on THE FIX!  (Thanks wes!)

I upgraded from kernel 2.4.18 to 2.4.19 and the problem disappeared.  Sound works great now (including that sweet intro music :)

Posted: Sat Sep 07, 2002 1:23 am
by wes187
hehe  wicked  glad to hear it..  what sound card are you using??

Posted: Sat Sep 07, 2002 3:37 am
by Syphonius
SBLive value.

Posted: Sat Sep 07, 2002 11:25 am
by wes187
hmmm  weird..  My other pc with a value worked fine with it..  I have a sblive 5.1 and it didn't work.. hmm.. weird

Posted: Sat Sep 07, 2002 1:41 pm
by Zhark
Ooh, glad to hear you found a solution :)

I guess using Alsa isn't necessary then. At least not for SBLive users.

SB128 PCI users like me will propably need Alsa though... As far as I remember, there has always been some sound delay problems with the es1371 kernel driver. Also in kernel 2.4.19. Using Alsa instead though, will solve that problem :)

Posted: Sat Sep 07, 2002 4:25 pm
by Tofu_uplink