NOTHING WORKS, CLOCK STUCK AT 2:30:00

Anything and Everything about Uplink

Moderators: jelco, bert_the_turtle, Chris, Icepick, Rkiver

mattlametta
level1
level1
Posts: 50
Joined: Sat Feb 23, 2002 8:26 pm
Location: NJ, USA.  USA all the way!!!!!
Contact:

Postby mattlametta » Sun Feb 24, 2002 3:07 pm

I have a big problem.  I have the full version of Uplink but nothing works.  The clock is stuck but the thing is on the play button.  The tutorial doesn't go to the next screen.  And none of the hacking tools work.  Please help me with my problem.
mattlametta
level1
level1
Posts: 50
Joined: Sat Feb 23, 2002 8:26 pm
Location: NJ, USA.  USA all the way!!!!!
Contact:

Postby mattlametta » Sun Feb 24, 2002 3:13 pm

Windows Me
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Sun Feb 24, 2002 3:19 pm

Sounds like the time freeze bug again. It is me or is this happen more and more frequently lately???

Theres nothing you can do about it but start again...
TheDuke
level3
level3
Posts: 474
Joined: Wed Jan 30, 2002 6:10 pm
Location: USA

Postby TheDuke » Sun Feb 24, 2002 4:55 pm

Quote: from mattlametta on 8:13 pm on Feb. 23, 2002[br]Windows Me


There is your problem --> Windows Me.
Get FreeBSD, Linux, Solaris, Windows 98 SE, Windows 2000 Professional, OR Windows XP Professional.

They all work much better.

(Edited by TheDuke at 9:57 pm on Feb. 23, 2002)
Marecki
level0
Posts: 3
Joined: Fri Dec 14, 2001 3:22 pm

Postby Marecki » Sun Feb 24, 2002 5:51 pm

Bah. Yesterday I "got frozen" under Linux... Of course knowing how Uplink behaves I had a backup profile handy but that's before a very large hack (which is what made the game die in the first place) and having to do it again is really pissing me off.
Marecki
A Morally Bankrupt TERMINAL spreading the Revelation
akb1979
level0
Posts: 8
Joined: Thu Feb 21, 2002 9:28 pm
Contact:

Postby akb1979 » Sun Feb 24, 2002 8:47 pm

Windows Me doesn't like the full game?  But the demo works just fine on my computer and I have Windows Me!

Help!
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Sun Feb 24, 2002 8:51 pm

Yeah, but Windows ME is just bad really... Uplink will run well enougn on it, but the OS itself sucks.
Ajurna
level2
level2
Posts: 110
Joined: Sun Jan 27, 2002 4:13 pm
Location: Ireland
Contact:

Postby Ajurna » Sun Feb 24, 2002 8:53 pm

windows me hates everything non mircosoft
BEEP...BEEP...BEEP...BEEP
akb1979
level0
Posts: 8
Joined: Thu Feb 21, 2002 9:28 pm
Contact:

Postby akb1979 » Sun Feb 24, 2002 9:12 pm

With regard to Windows - the versions went: 3.1, 3.11, 95, 98 . . . what's the order next?  2000, NT, ME, XP?  Where does ME fit in the grand picture of Windows?

I ask because I am not particularly impressed after getting it with my upgrade - apparently can only cope with less than 512MB Ram, gets unstable around and above that value :(.  Plus I can't change options that I once could on Win 95 :(.
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Sun Feb 24, 2002 9:16 pm

ME=Millenium Edition
Bout the year 2000
after 98 and same time as 2000
The Muffin Man
level1
level1
Posts: 57
Joined: Wed Feb 20, 2002 4:47 pm
Location: Rainy Ol' England

Postby The Muffin Man » Sun Feb 24, 2002 9:36 pm

...DOS 6.0, DOS 7.0, 3.1, 3.11, 95, 98, NT, 2000, ME, XP

The ones in italics are a load of shit ;)
And where does Stalin come into all of this?
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Sun Feb 24, 2002 9:36 pm

XP is great!!!
The Muffin Man
level1
level1
Posts: 57
Joined: Wed Feb 20, 2002 4:47 pm
Location: Rainy Ol' England

Postby The Muffin Man » Sun Feb 24, 2002 9:40 pm

Maybe it is... but you are telling that to someone with a 400mhz machine.
And where does Stalin come into all of this?
Icepick
level5
level5
Posts: 7528
Joined: Wed Oct 24, 2001 10:29 pm
Location: Bradford, England

Postby Icepick » Sun Feb 24, 2002 9:42 pm

Oh... i see... in that case i can see why you hate it ;)
Mines a 1.2Ghz, so its fine on it :)

Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests