Does the new version, 13(f), not run on Snow Leopard anymore?

(previously 'DEVELOPER') Private forum for registered community members. To register, please visit www.prison-architect.com/register.

Moderator: NBJeff

Who Knows?
level0
Posts: 1
Joined: Sun Nov 19, 2006 9:53 am

Does the new version, 13(f), not run on Snow Leopard anymore?

Postby Who Knows? » Mon Mar 05, 2018 3:19 am

One of my computers is a MacBook Pro I keep at Snow Leopard(OS X 10.6.8) for various reasons. The newest version (update 13) flat out fails to launch now on it(It launches fine in High Sierra on my iMac). Is support for 10.6 being dropped in the newest build? I compared the "info.plist" files from 13 to 12b and 12b used 10.6 SDK and 13 used 10.13 SDK. It's okay if it doesn't support 10.6 anymore, it'd just be nice to know it officially since the wiki page still list 10.6 under mac requirements.

Return to “Community Members”

Who is online

Users browsing this forum: No registered users and 17 guests