Mouse cursor invisible

(previously 'DEVELOPER') Private forum for registered community members. To register, please visit www.prison-architect.com/register.

Moderator: NBJeff

altazure
level0
Posts: 1
Joined: Thu Feb 07, 2013 8:10 am

Mouse cursor invisible

Postby altazure » Mon Jan 22, 2018 7:17 pm

Hello!

I haven't played Prison Architect in a while, and now that I'm trying to run the game again, the mouse cursor is missing in the game.

I have tried the following:

* Fiddle with graphics settings
* Restart PC
* Verify integrity of game files
* Disable Steam overlay
* Run in compatibility mode Windows 8
* Override high DPI scaling behavior
* Disable fullscreen optimizations
* Run as administrator
* Reinstall game
* Update GPU drivers
* Unplug second monitor
* Unplug pen tablet (Wacom Intuos Pro)
* Unplug joystick and rudder pedals

Basically, I've tried everything I could think of that could affect the display or the controls. However, nothing has worked, and I'm completely out of ideas.

Does anybody have any idea as to what might be causing this?

I'm running 64 bit Windows 10, GeForce GTX 970, i7-7700K, 16GB RAM.
PandaMoga
level0
Posts: 1
Joined: Wed Jul 11, 2018 8:16 pm

Re: Mouse cursor invisible

Postby PandaMoga » Wed Jul 11, 2018 8:36 pm

UP !! pls
ViEtArmis
level0
Posts: 2
Joined: Sat Oct 13, 2012 4:31 pm

Re: Mouse cursor invisible

Postby ViEtArmis » Mon Dec 17, 2018 3:58 am

I have had this problem on and off. For me, the issue was f.lux and the "software cursor" option. If that may be the problem, you can either disable that option of disable f.lux while playing to fix it.

Return to “Community Members”

Who is online

Users browsing this forum: No registered users and 1 guest