Page 1 of 1

Prison Architect V1 Update 1 Will Not Launch

Posted: Wed Nov 25, 2015 11:41 am
by IGT
Hi all,
I'm not sure if this is the correct forum, if not then I apologise.

I downloaded the game from the website yesterday and ran it, it worked like a dream. When I went to play the game this morning it would not launch... I looked on my process list (I'm running Windows 8.1 64bit) and it showed. But the game was not there on my taskbar. I rebooted my PC and tried again. But this time when I clicked the exe file nothing happened, not even a listing on the process list. I've trawled the net and all the solutions don't work for me. I would get the game on Steam, but because I'm a numpty it's on my old account. Which was compromised, so I can't use it. Any help on this matter will be greatly appreciated as all I want to do is play PA.

Thanks in advance.

N.B Below is my "Debug.txt"
http://pastebin.com/hKL9NJbz

Re: Prison Architect V1 Update 1 Will Not Launch

Posted: Fri Dec 04, 2015 12:20 pm
by knoest26
Your debug is quite long and seems to indicate that you loaded an old save and that caused issues (might be the campaign saves). I don't see any other issue but I think this debug is from when the game was still working. I would suggest downloading the game again, trying different versions untill you get a debug with usefull info It might also be another program blocking/crashing PA. Try closing background programs and see if that works. Otherwise, I don't know how to help you.

Re: Prison Architect V1 Update 1 Will Not Launch

Posted: Sat Dec 05, 2015 8:26 am
by Brento666
What \uknoest26 said and yes this would be a place to ask for help!

-My anti-virus kit sometimes reports Prison Architect as malicious by mistake. It suggest to quarantine because I have it set to ask me before taking action, yours could be doing something on auto(?)

-Driver update in meantime?

-If it was an inconsistent save you would at least get a black screen and loading in to the default start.

Hope you fix it soon!