A few glitches

(previously 'DEVELOPER') Private forum for registered community members. To register, please visit www.prison-architect.com/register.

Moderator: NBJeff

skibud123
level0
Posts: 4
Joined: Sun Jun 22, 2014 1:30 pm

A few glitches

Postby skibud123 » Mon Aug 18, 2014 12:56 am

I've been having few problems with this game...

http://imgur.com/JKqVZJp.png
http://imgur.com/mq2EIPk.png
http://imgur.com/IWP1Yao.png

These three pictures show that sometimes when I start my game up, for some reason it replaces the sprites with parts of webpages that I either have open or have recently closed

http://imgur.com/b2h62il.png

Sometimes, everything gets replaced with random sprites and when you zoom into these sprites...

http://imgur.com/G1x09o7.png

...they turn into entirely different sprites

http://imgur.com/kHvF92u.png

Finally I get the game up and running only to find out mid-game barely any objects can be built because the "passage is blocked."

If it helps, I got this game off of steam and I'm running it on a 2011 13.5 in. MacBook Pro.
User avatar
111none
level4
level4
Posts: 970
Joined: Fri Oct 19, 2012 3:32 am
Location: Wangjing, Beijing, Peoples Republic of China

Re: A few glitches

Postby 111none » Wed Aug 20, 2014 2:28 pm

The sprite issue is a steam loading issue on mac, not sure why it's mac only issue; but apparently changing from windowed to fullscreen several times should help. If that does not work; run in safe mode k? And tell me what errors you get, if any from the debug log in ~/Library/Application Support/Prison Architect.

Uhh the passage is blocked, can you provide a picture?

Return to “Community Members”

Who is online

Users browsing this forum: No registered users and 1 guest