Page 1 of 1

Can someone remind me how to make mods compatible.

Posted: Fri Jan 31, 2014 4:12 pm
by jaxonhmmnd
How do I make mods compatible with new alpha? I know its really simple but I've forgotten.
Help appreciated.

Re: Can someone remind me how to make mods compatible.

Posted: Sat Feb 01, 2014 10:08 am
by Meeeps
I would change the mod into a patch for old alpha, then update and merge to new alpha, then you have your updated mod files.