[Bug] Multiple prisoners being placed into one Medical Bed

(previously 'DEVELOPER') Private forum for registered community members. To register, please visit www.prison-architect.com/register.

Moderator: NBJeff

RedInsignia
level0
Posts: 2
Joined: Sun Sep 30, 2012 2:23 am
Location: Canada

[Bug] Multiple prisoners being placed into one Medical Bed

Postby RedInsignia » Sun Sep 30, 2012 11:37 pm

So, it's exactly what it says on the tin. In my prison's medical ward, which has 11 beds, a guard (I believe the same one) keeps placing injured prisoners into one bed. I have seen a prisoner in a different bed, so I think it's just the one guard always pathfinding the same bed, regardless of whether it's occupied.

All I can say that I know is related to the bug is that I have a medical ward which has one doctor. One guard (maybe two separate) places one prisoner in the same medical bed as another. the ward has 11 beds, and 2 of them are occupied by 3 prisoners, with two in one bed.

This is definitely a logical bug, not anything else.
Arclight_Dynamo
level1
level1
Posts: 25
Joined: Sat Sep 29, 2012 9:22 pm

Postby Arclight_Dynamo » Mon Oct 01, 2012 12:48 am

Are they all actually in the bed, or is this just the known bug where a prisoner will be put into the bed, healed, and then will stay next to the bed but not actually in it?
gorse
level1
level1
Posts: 14
Joined: Mon Oct 01, 2012 4:05 pm

Postby gorse » Mon Oct 01, 2012 4:17 pm

Do you have enough cells? If not prisoners tend to hang around near the bed once healed. Try moving the bed to see whats going on.
RedInsignia
level0
Posts: 2
Joined: Sun Sep 30, 2012 2:23 am
Location: Canada

Postby RedInsignia » Tue Oct 09, 2012 2:11 am

Yeah, the prisoner is just hanging out after being healed.
tomy90
level0
Posts: 9
Joined: Sat Oct 06, 2012 7:24 pm

Postby tomy90 » Tue Oct 09, 2012 2:44 am

I have had this as well (not as extreme as you have had it) but did not try to fix it sadly.
Guvnor
level2
level2
Posts: 80
Joined: Wed Oct 03, 2012 5:26 pm
Location: Wisconsin

Postby Guvnor » Tue Oct 09, 2012 3:01 am

RedInsignia,

You should post this to bug tracker since no one has reported this yet..... http://bugs.introversion.co.uk/view_all_bug_page.php

Guvnor

Return to “Community Members”

Who is online

Users browsing this forum: No registered users and 6 guests