*DEVS* Game will not start and hasn't started for a while.

General chit-chat and minor questions about just about anything

Moderator: NBJeff

Revake
level0
Posts: 2
Joined: Fri Oct 09, 2015 1:51 am

*DEVS* Game will not start and hasn't started for a while.

Postby Revake » Sun Feb 21, 2016 3:28 pm

I bought this game a while back and played it a bit and enjoyed it, but I never had time to get into the nitty gritty of it. So, now I wanted to get back into the game and this game and Binding of Isaac : Rebirth are not opening at all. The ways about fixing this that I have tried are. Completely re-installed steam along with all my games, which was a pain. Re-installed this game and BIO: R multiple times. Tried running in save mode, ran as administrater. I have completely uninstalled and reinstalled my graphics drivers twice.(Graphic card is AMD Radeon R7 M265). Everything is up to date. Attempted to flush steam as requested on the help ticket i sent in, didn't work. I've been working on this for the past 3 days and no fix. I enjoyed the game but it simply will not run at any cost. The best answer to this that i could find would be something with OpenGL/OpenCL? It seemed to have stopped working after Radeon did something with its drivers in a past update with the crimson addition but I am not 100% sure. I enjoyed the game alot and it breaks my heart that I can't play it and really would like to.

SPECS.
I7 Processor.
8GB RAM
AMD RADEON R7 M265.

ALL DRIVERS UP TO DATE.
TheXev
level0
Posts: 5
Joined: Tue Dec 15, 2015 1:53 am

Re: *DEVS* Game will not start and hasn't started for a whil

Postby TheXev » Mon Mar 07, 2016 2:52 am

Navigate to C:\Users\[your username]\AppData\Local\Introversion\Prison Architect (this is where the saves and preferences are stored)

Try deleting preferences.txt and see if the game will start after that. Additionally, open preferences.txt and make sure the game resolution is set correctly for the PC. I had an issue where I moved the profile to a machine with a lower resolution screen and the game wouldn't start. After fixing the resolution setting, it started correctly.
DayGloOreo
level0
Posts: 2
Joined: Thu Mar 10, 2016 8:54 am

Re: *DEVS* Game will not start and hasn't started for a whil

Postby DayGloOreo » Thu Mar 10, 2016 9:02 am

I'm having the same problem. Verified game cache through Steam, did a full reinstall, deleted preferences.txt, reset my resolution like you said, I even tried deleting all of my old saves, and I'm not using any mods.
I'm on Windows 10 with a Nvidia Geforce GT 635M on a laptop.
User avatar
knoest26
level5
level5
Posts: 1380
Joined: Thu Jul 11, 2013 6:55 pm
Location: The Netherlands
Contact:

Re: *DEVS* Game will not start and hasn't started for a whil

Postby knoest26 » Thu Mar 10, 2016 12:37 pm

upload your debug.txt that is in the same folder as your preference.txt file
DayGloOreo
level0
Posts: 2
Joined: Thu Mar 10, 2016 8:54 am

Re: *DEVS* Game will not start and hasn't started for a whil

Postby DayGloOreo » Fri Mar 11, 2016 12:28 am

Here it is. Two things stood out, but I'm no expert.
    Failed to get sprites.png for data/sprites.png
    Warning: mipmaps requested for non-power-of-two image (2688x128), will break on OpenGL ES
http://s000.tinyupload.com/index.php?file_id=48645775338071167858

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests