Graphics bug

General chit-chat and minor questions about just about anything

Moderator: NBJeff

luraz
level0
Posts: 2
Joined: Thu Dec 24, 2015 5:26 am

Graphics bug

Postby luraz » Sat Dec 26, 2015 3:19 pm

Hi Guys,

I just bought the game on Steam, but the game has some graphic issues, as it cannot really start-up. As soon as I start the game I see a white flickering screen and nothing else. If I start it in windowed mode, the game runs fine, BUT my staff disappears randomly during the game.. I have a Nvidia GTX 760, but cannot find any solution to this problem on this forum.

Anyone know what to do?

Thanks! :D
User avatar
Brento666
level3
level3
Posts: 290
Joined: Wed Sep 02, 2015 9:23 pm

Re: Graphics bug

Postby Brento666 » Sat Dec 26, 2015 11:29 pm

Try the rendering settings tab of your graphics driver; see if any of the render-specific settings influence your game.
(perhaps switch to quality rendering as opposed to performance; that simple change just fixed a similar issue for someone on reddit.)
Your hardware should handle this game easily. So I guessing it's a driver setting that's messing up your game!

GL!
luraz
level0
Posts: 2
Joined: Thu Dec 24, 2015 5:26 am

Re: Graphics bug

Postby luraz » Sun Dec 27, 2015 2:13 pm

Tried it mate, but it didnt work. It does however work when I put it on compatibility mode (windows 98), but this is strange and it should not be the way to play this game...

Thanks for suggesting. Anybody else have a trick? The windows 98 view is a little bit annoying :D

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest