deja vu all over again!

Talk about your new mod or map here

Moderators: bert_the_turtle, jelco

EzekielOL
level1
level1
Posts: 14
Joined: Mon Jan 30, 2006 10:56 pm

deja vu all over again!

Postby EzekielOL » Sat Feb 04, 2006 11:27 pm

I intalled the insurection mod and when I played the game it was the original all over again ...except graphics were a little better, and the Dr was replaced with a menacing red lense ala HAL from 2001 A Space Odysy. Apart form that, game play was identical!!!! What did I do wrong??? The locations and missions didn't change at all...
User avatar
xander
level5
level5
Posts: 16868
Joined: Thu Oct 21, 2004 11:41 pm
Location: Highland, CA, USA
Contact:

Postby xander » Sun Feb 05, 2006 1:34 am

Did you follow the directions in the readme?:

Code: Select all

Installation Instructions:

1)   Move the "Insurrection" mod directory to the directory where your mods are kept.
2)   Open 'preferences.txt' and change the appropriate lines to the following:

         HelpEnabled = 0
         ...
         BootLoader = firsttime
         UserProfile = [NewProfile]
         ModSystemEnabled = 1
         Mod = Insurrection

3) Start Darwinia and have fun.

If you follow these steps, all of the files should load properly and everything should work without incident.  While most of step 2 can be done from within the game, you would miss out on the introduction, and who doesn't want to see that?  Also, you do not have to turn the help system off, but you should already know what you are doing, and the help system has the potential to interfere with the story.


Did you preserve the directory structure? If you did, you should have a game.txt file with the following path:

mods/Insurrection/game.txt

You should not have a game.txt file in a path that looks like this:

mods/Insurrection/Insurrection/game.txt

xander
EzekielOL
level1
level1
Posts: 14
Joined: Mon Jan 30, 2006 10:56 pm

Postby EzekielOL » Wed Feb 08, 2006 3:22 am

Thanks again!

Some files seemed to be missing so I downloaded the mod from a different source and it worked perfectly!

Return to “Mod Projects”

Who is online

Users browsing this forum: No registered users and 1 guest