Page 1 of 1

no medium found??

Posted: Sat Sep 01, 2007 9:01 pm
by desiv
OK, I have the Darwinia CD. I have installed it and can run it with WINE (no sound) or Cedega (with sound, but locks up when I hit escape..).
However, I am running Linux.

So I download the linux installer. 1.30. And I run it.

It keeps giving me a mount error, no medium found.

Is there a special mount location I need to use? Something about the disc? it's an Original Darwinia Disc, and it says Cinemaware Marquee on it.
Will the installer only work with a certain disc?



Posted: Sat Sep 01, 2007 11:12 pm
by shinygerbil
Umm, any one without Cinemaware Marquee on it would have worked. :(

As far as I know, all it wants are the files "main.dat" and "sounds.dat" from the original CD.

There should be an option just to install the Darwinia client without the CD files - and then, unfortunately, you're gonna have to take the "main.dat" and "sounds.dat" from your Wine install. Unless, of course, you can find them on the Cinemaware version's CD.

Either way, they need to go into a folder called:

<darwinia install dir>/lib

So, for myself, it would be:


...and that should work fine. :)

Posted: Sat Sep 01, 2007 11:40 pm
by desiv
Don't know how I missed the "Don't copy Data files" option. :-)
That did it.

Works great.