Page 1 of 1

`GCC_4.2.0' not found on fedora core 5

Posted: Wed Mar 22, 2006 4:28 am
by canteen

I just installed Fedora Core 5 and tried running darwinia (the latest beta version) and I get this:

/games/darwinia/lib/ version `GCC_4.2.0' not found (required by /usr/lib/

Does anyone know what this means and how to fix it?

Posted: Sun Mar 26, 2006 10:01 pm
by John
Hi Canteen

Try removing the file /games/darwinia/lib/ (make a backup somewhere) and see if that helps

Posted: Sun Mar 26, 2006 11:07 pm
by canteen
wow john, that worked! thx... Is it safe to run the program like that?

Posted: Thu Oct 19, 2006 9:14 am
by funkyade
Had the same issue with Ubuntu 6.10 (Edgy).

I think it just means that the shared library darwinia ships with is incompatible with your system, removing that file forces darwinia to use whatever library already exists on your system. I'm sure a dev will correct me on that point however...

So far it has proven 'safe' for me....!

Posted: Sat Jan 13, 2007 1:37 am
by fobsta

This little trick allows Darwinia to run on Open Suse 10.2


Posted: Wed Dec 09, 2009 11:25 am
by vadenasy
How to uninstal fedora and ubuntu? I recently bought a new laptop with Fedora, Ubuntu, and Windows XP Media Design Center installed. I would like to uninstall both Fedora and Ubuntu. How do I do this?

Posted: Wed Dec 09, 2009 4:26 pm
by xander
I smell spiced ham...