UPDATED: Resolution change with ANY drivers.

Problems with the Linux version of Darwinia

Moderators: bert_the_turtle, jelco, Chris, andy, John

User avatar
Bruce42
level2
level2
Posts: 207
Joined: Wed Sep 17, 2003 7:35 am
Location: Australia

UPDATED: Resolution change with ANY drivers.

Postby Bruce42 » Fri Dec 31, 2004 7:23 am

When I change resolution using open r100 dri drivers I find the screen does not update correctly.

I end up with black sections when changing up, and missing parts when changing down.

This does not happen all the time, but most. Restarting darwinia fixes the problem.
Last edited by Bruce42 on Mon Jan 03, 2005 11:23 am, edited 1 time in total.
User avatar
Trust
level3
level3
Posts: 300
Joined: Mon Feb 24, 2003 12:53 am
Location: UK! Yay!
Contact:

Postby Trust » Sun Jan 02, 2005 3:05 pm

I end up with a similar problem, where the "Strictly Confidential" bar appears part way up the screen. It seems that the area isn't being selected for rendering correctly, as the mouse drops out of the bottom of the window at the bottom of the confidential bar.
User avatar
Bruce42
level2
level2
Posts: 207
Joined: Wed Sep 17, 2003 7:35 am
Location: Australia

Postby Bruce42 » Mon Jan 03, 2005 10:37 am

I have now had this problem on my geforce aswell, but nowhere near as often as the dri drivers.
User avatar
Bruce42
level2
level2
Posts: 207
Joined: Wed Sep 17, 2003 7:35 am
Location: Australia

Postby Bruce42 » Mon Jan 03, 2005 11:24 am

Now with 4f I get this problem always, both windowed and fullscreen.
User avatar
Trust
level3
level3
Posts: 300
Joined: Mon Feb 24, 2003 12:53 am
Location: UK! Yay!
Contact:

Postby Trust » Mon Jan 03, 2005 1:58 pm

I can confirm the problem going up or down in resolution, windowed or fullscreen.
User avatar
Bruce42
level2
level2
Posts: 207
Joined: Wed Sep 17, 2003 7:35 am
Location: Australia

Postby Bruce42 » Fri Jan 07, 2005 8:37 am

Still in b5, windowed (cant change without failing) and fullscreen (often).
User avatar
Dave2
level4
level4
Posts: 550
Joined: Wed Feb 20, 2002 9:07 pm
Location: Reading, England

Postby Dave2 » Fri Jan 14, 2005 4:46 pm

Still in p2b6.

Return to “Linux Issues”

Who is online

Users browsing this forum: No registered users and 1 guest