Bad textures

Problems with the Mac version of Darwinia

Moderators: bert_the_turtle, jelco, Chris, andy, John

skwirl42
level1
level1
Posts: 22
Joined: Fri Oct 22, 2004 9:54 pm
Location: Montreal, Canada
Contact:

Bad textures

Postby skwirl42 » Sat Oct 30, 2004 8:38 pm

The following screenshot demonstrates a number of bugs, but the primary one is that the cursor's texture is bad.

Granted, this shot was generated with the preferences changed so that I could actually run the beta (given my crappy video card), but still, I think it's problematic. Some shadows also display this problem, as do many billboarded textures.

That and the colours are all funky in the capture, which I got by pressing 'p' in game.[/url]
User avatar
John
Introversion Staff
Introversion Staff
Posts: 487
Joined: Sun Dec 10, 2000 6:22 pm
Location: London, UK

Postby John » Sat Oct 30, 2004 10:19 pm

Thanks skwirl42,

For our information can you post what preferences you used to get it to run, and remind me what graphics card you've got.

Thanks

John
skwirl42
level1
level1
Posts: 22
Joined: Fri Oct 22, 2004 9:54 pm
Location: Montreal, Canada
Contact:

graphics card

Postby skwirl42 » Sat Oct 30, 2004 10:29 pm

It's a Rage Pro, 16 MB, and now that I have had a chance to try it out with standard prefs, it seems to give a similar effect on the control tower flash. I can't really test further with standard settings, since the view spinning makes it unplayable.

But the following settings allow me to play, and that's where I definitely noticed the problem:

Code: Select all

RenderLandscapeDetail = 4
RenderWater = 0
RenderWaterDetail = 0
RenderClouds = 0
RenderPixelShader = 0

Return to “Mac Issues”

Who is online

Users browsing this forum: No registered users and 23 guests