Interesting and unique kind of crash ;)

Problems with the Windows version of Darwinia

Moderators: bert_the_turtle, jelco, Chris, andy, John

mustgroove
level0
Posts: 6
Joined: Sun Feb 26, 2006 2:40 am

Interesting and unique kind of crash ;)

Postby mustgroove » Sun Feb 26, 2006 2:49 am

I've noticed a unique kind of crash with Darwinia, which I've experienced with version 1.3...

Whenever I try to run Darwinia while I have a particular website open, the entire system crashes, everything hangs and CPU time shoots up to 100%... the site which triggers the crash is:

http://www.inthemix.com.au/?city=3

only that page causes the crash, when you go to the forums page within that site the crash no longer occurs... Also, Darwinia is the only game that crashes when that site is open... I'm not game to test it further because having the entire system hang is not something I'd like to repeat too often ;) I'm using Firefox as my browser...

My specs are:

Dell Inspiron 9400
Intel Core Duo 2.0gGhz
1Gb 667mHz DDR2
Nvidia Go 7800

Can anyone reproduce this? I've never seen a game/app crash the system simply because a particular webpage was open...
mustgroove
level0
Posts: 6
Joined: Sun Feb 26, 2006 2:40 am

Postby mustgroove » Sun Feb 26, 2006 2:53 am

Just tested loading that site in IE, and Darwinia doesn't crash...

So looks like something's up with Firefox...
User avatar
Lord_Doskias
level4
level4
Posts: 603
Joined: Sat Jul 10, 2004 5:08 am
Location: over there
Contact:

Postby Lord_Doskias » Sun Feb 26, 2006 9:12 am

hmm doesnt happen to me

maybe its because of something on the page loading that slows the computer down, and then darwinia taking all the rest of the cpu power? i did notice firefox got a bit 'itchy' when i loaded that page.
i couldnt switch tabs unless i ctrl-tabbed, which only happens when firefox starts using lots of cpu

so it seems firefox is just using too much cpu power, and then darwinia uses the rest and then some, causing the system to crash

yay!
Mos
level1
level1
Posts: 67
Joined: Mon Dec 24, 2001 8:01 pm

Postby Mos » Wed Mar 22, 2006 4:35 am

Do you get a slowdown before the crash? It doesn't seem likely to be resources related. I also think that maybe you can try doing some more repeated experiments to make sure this website is the case. Some ideas:


1. Try opening it with another browser and running Darwinia

2. Try turning off Flash and running Darwinia.

3. Are you sure it's not selective memory? Try some more control (i.e. no browser running and browser on a different website. try one with lots of flash too, like newgrounds.com)
User avatar
Lord_Doskias
level4
level4
Posts: 603
Joined: Sat Jul 10, 2004 5:08 am
Location: over there
Contact:

Postby Lord_Doskias » Wed Mar 22, 2006 10:36 pm

nice help, but please dont bump old posts
User avatar
xander
level5
level5
Posts: 16869
Joined: Thu Oct 21, 2004 11:41 pm
Location: Highland, CA, USA
Contact:

Postby xander » Wed Mar 22, 2006 11:48 pm

Lord_Doskias wrote:nice help, but please dont bump old posts

1) Its not really that old.
2) The problem was never solved, so help is a Good Thing(tm).
3) Mos has been around a hell of a lot longer than you have. Show some respect.

xander

Return to “Windows Issues”

Who is online

Users browsing this forum: No registered users and 1 guest