Page 1 of 1

Darwinian Texture Bug (Windows 7 64 bit)

Posted: Fri Jul 02, 2010 3:39 am
by reyouke
Ive been trying to play multiwinia on my gaming rig but whenever i play a game the dawnians are either a single line or are boxes with horizontal lines in them. I have reinstalled, restart ect. but still appears. i tested it on my laptop that has a ATI Radeon HD 3000 mobile and worked fine
Im also running the game at 1600x900 res

I tested the game at lower resoultions and that partially worked but i cant run the game at the screen's 16:9 aspect ratio that way :(

OS: Windows 7 64-Bit Home Premium
GFX: XFX ATI Radeon HD 4650 1GB (Up-To-Date)
7GB DDR2 Ram (unknown model no.)
500 Gb HDD

Posted: Fri Jul 02, 2010 2:29 pm
by NeatNit
In the control panel, set Catalyst A.I. to Standard.

If it's already on standard, I don't know.

Posted: Fri Jul 02, 2010 7:19 pm
by reyouke
Yeah i had it set to advanced and it works fine now thanks :)

Posted: Fri Jul 02, 2010 9:54 pm
by xander
Just for future reference, there is no reason to create a poll when you are looking for tech support. In fact, you probably don't want to make it a poll, as there are people that can help with tech support, but who are inclined to ignore polls entirely.