broken tutorial

Get community help for technical problems

Moderators: bert_the_turtle, jelco

bamf226
level0
Posts: 3
Joined: Tue Mar 17, 2009 5:40 pm

broken tutorial

Postby bamf226 » Tue Mar 17, 2009 5:43 pm

I'm having a very hard time getting through the Advanced Concepts tutorial. I follow the prompts up to using the radar to get my troops over to the main island. Once all of the troops are over, I'm not given any new objectives. I've tried a variety of things and nothing seems to get the ball rolling toward the goal. Is this a known bug?
User avatar
NeatNit
level5
level5
Posts: 2929
Joined: Mon Jan 28, 2008 2:41 pm
Location: Israel
Contact:

Postby NeatNit » Tue Mar 17, 2009 6:57 pm

Does it happen every time?

Can you provide a picture?


It can be that it's telling you to set up officers or capture the spawn point or something.
bamf226
level0
Posts: 3
Joined: Tue Mar 17, 2009 5:40 pm

Postby bamf226 » Tue Mar 17, 2009 7:54 pm

Can I just do a print screen to take a picture?

It tells me to select the radar which I do to aim at the radar across the bay.
Then it tells me to move a few Multiwinians to the radar, which I do.
Then it tells me to make a general and direct the Multiwinians to the radar, which I do.
Then, nothing. No pointers, no objectives, nothing. Red and Yellow are just sitting there doing their own thing. I've tried to take other radars and took over all the other spawn points on the big island. Once I transport everyone over to the main island, it becomes a sandbox mode.
User avatar
NeatNit
level5
level5
Posts: 2929
Joined: Mon Jan 28, 2008 2:41 pm
Location: Israel
Contact:

Postby NeatNit » Tue Mar 17, 2009 9:35 pm

bamf226 wrote:Can I just do a print screen to take a picture?
NO. You know that thing? That thing that is placed on your desk? It is called a keyboard. You know what button is on the keyboard? The P button. THAT is how you take a picture in Multiwinia (and Darwinia, I dunno about Defcon or Uplink). If you're using Steam the pic will be saved in <steam>/steamapps/common/multiwinia/screenshots
If you're using normal Windows version, it'll be saved in your profile (it's pretty easy to find, there should be a start shortcut). If you're using mac I have no idea, but you did post this in Windows troubleshooting so I doubt it.
bamf226 wrote:It tells me to select the radar which I do to aim at the radar across the bay.
Then it tells me to move a few Multiwinians to the radar, which I do.
Then it tells me to make a general and direct the Multiwinians to the radar, which I do.
Then, nothing. No pointers, no objectives, nothing. Red and Yellow are just sitting there doing their own thing. I've tried to take other radars and took over all the other spawn points on the big island. Once I transport everyone over to the main island, it becomes a sandbox mode.
Assuming by general you mean an officer... Weird. Does it keep saying that you need to make one and send him there?
RabidZombie
level5
level5
Posts: 2413
Joined: Fri Nov 18, 2005 10:09 pm

Postby RabidZombie » Tue Mar 17, 2009 9:51 pm

NeatNit wrote:
bamf226 wrote:Can I just do a print screen to take a picture?
NO. You know that thing? That thing that is placed on your desk? It is called a keyboard. You know what button is on the keyboard? The P button. THAT is how you take a picture in Multiwinia.


That came across a tad mean.

Also, just to confirm, are you using Windows, bamf226?

http://www.ambrosiasw.com/forums/index. ... pic=123941

Is it similar to what's being described there?
bamf226
level0
Posts: 3
Joined: Tue Mar 17, 2009 5:40 pm

Postby bamf226 » Tue Mar 17, 2009 10:27 pm

That's pretty much exactly what happens except that I never get a command to create a formation and take it to the center ring. Once the officer directs troops to the dish and they cross over there are no further instructions. I'll try to get some screenshots. and link them here. yes I am using Windows.


Ok, that time, everything worked as planned. I got the prompt to create a formation and then the yellows started coming over. This was the 4th time I've tried the tutorial and the first time that prompt ever came up to create a formation.

Return to “Windows Troubleshooting”

Who is online

Users browsing this forum: No registered users and 4 guests