Page 4 of 5

Posted: Tue Jul 29, 2008 4:09 am
by elexis
NeoThermic's wall of post-it notes must be huge.

Posted: Tue Jul 29, 2008 11:13 am
by jelco
Bump alarm.

Jelco

Posted: Wed Aug 13, 2008 10:44 pm
by MaximusBrood
jelco the galactaboy wrote:Bump alarm.

Jelco

It's practically impossible to bump a sticky :P

Posted: Wed Aug 13, 2008 10:49 pm
by Mas Tnega
Post-in-ancient-sticky alarm?

Posted: Mon Aug 18, 2008 10:34 pm
by MaximusBrood
Mas Tnega wrote:Post-in-ancient-sticky alarm?

Better.

Posted: Mon Aug 18, 2008 10:42 pm
by xander
MaximusBrood wrote:
jelco the galactaboy wrote:Bump alarm.

Jelco

It's practically impossible to bump a sticky :P

And yet bumped it was. That takes real skill, I suppose. Though not of a good kind.

xander

Posted: Wed Oct 22, 2008 8:41 pm
by CryingWolf
Added both the feeds :D

Posted: Wed Oct 22, 2008 8:46 pm
by shinygerbil
...

At least this is another chance to shout PHPBB 3 at NeoThermic ;)

Posted: Tue May 05, 2009 5:15 pm
by NeatNit
Sorry for another 'bump', but.. Well, one of the links leads to the blog in the Defcon forums. That's just stupid. I changed it in my keyboard's RSS reader and I suggest the OP edited as well.

Posted: Wed Aug 25, 2010 1:56 pm
by LoonyFox
Hi all!

Is it just me, or is the blog RSS feed invalid?

RSSOwl/... wouldn't agree with it and showed me this :?

The news feed is fine though.



*whispering* Oh, and yes, Runescape sucks :wink: (so surprising to find people who know about it)

Posted: Sun Oct 03, 2010 7:02 pm
by NeatNit
Blog one's broken... or something. When opening the link with firefox, it works fine, but my RSS reader says "Invalid RSS" even though it reads the news one just fine. Is there a difference between the two? Is it possible that the "?blog=true" is making the reader break somehow? I think it worked before...

Posted: Sun Oct 03, 2010 7:42 pm
by jelco
There appears to be an illegal character in the output of the blog feed. Some applications don't worry about specs as much as others which is why the output can differ per application (Firefox is obviously a somewhat more easy-going app in comparison to your reader). I'm not sure who's in charge of these but this does look like it should be fixed.

Jelco

Posted: Fri Nov 05, 2010 12:23 pm
by Onslow
Any chance the blog and news feeds could be merged? I read posts from both and would prefer not to have two separate feeds.

Also anyone managed to find a workaround for the blog feed or is the problem server-side?

Posted: Sat Dec 25, 2010 2:16 am
by Ilaria
{impersonation!}

Posted: Sat Dec 25, 2010 4:08 am
by RabidZombie
This calls for NeoThermic!

Wait, no, what?