Defcon 1.6 launched

The forum with all your Introversion News!
Riao
level0
Posts: 4
Joined: Sat Jul 31, 2010 1:32 am

Postby Riao » Sat Jul 31, 2010 1:35 am

Will there be a patch for Linux users this time?
User avatar
Eral
level4
level4
Posts: 749
Joined: Wed Jul 30, 2008 6:41 pm
Location: east of Eyjafjallajokull

Postby Eral » Sat Aug 28, 2010 8:27 am

i just updated the game to the 1.6 version and....

two things:
- the game needs each time now i open the game that i rewrite the auth key... (i'm trying the Xander's solution then)
- screenshots are for now unavailable, le letter "p" crashes the game.. !!!§§§§§?????? (ok i will reexperiment that, it's funny)

my PC is new (largely sufficient to play defcon which can run on the granma 's computer), i have a great internet connection.....

should i wait for a 1.7 version? :)


ty a lot for all answers :)


Image
User avatar
RingoJapan
level0
Posts: 3
Joined: Sun Sep 05, 2010 10:06 pm

Postby RingoJapan » Sun Sep 05, 2010 10:14 pm

:lol: :lol: :lol: :lol: :lol:
roger
level0
Posts: 1
Joined: Mon Dec 20, 2010 4:37 pm

Postby roger » Mon Dec 20, 2010 4:41 pm

What happens with Linux version ?
Just bought the game thinking Linux users would be as well served as Windows ones...

Is Linux version compatible with 1.6 for online play ?
User avatar
bert_the_turtle
level5
level5
Posts: 4797
Joined: Fri Oct 13, 2006 6:11 pm
Location: Cologne
Contact:

Postby bert_the_turtle » Mon Dec 20, 2010 4:54 pm

roger wrote:Is Linux version compatible with 1.6 for online play ?
Yes. You totally don't need 1.6.
jarreboum
level0
Posts: 1
Joined: Thu May 06, 2010 10:55 pm

Postby jarreboum » Thu Dec 30, 2010 6:19 pm

bert_the_turtle wrote:
roger wrote:Is Linux version compatible with 1.6 for online play ?
Yes. You totally don't need 1.6.


Well, as a non-english native speaker using Linux, I kind of do.
User avatar
Xocrates
level5
level5
Posts: 5262
Joined: Wed Dec 13, 2006 11:34 pm

Postby Xocrates » Thu Dec 30, 2010 6:33 pm

I'm pretty sure it would be fairly trivial to copy the language files from 1.6 to older versions.

Although if I'm not mistaken, the language files don't use quite the same formatting between 1.6 and older versions, so someone would need to dedicate some time to it.
TarrasQ
level0
Posts: 2
Joined: Tue Feb 08, 2011 8:42 pm

Postby TarrasQ » Tue Feb 08, 2011 8:50 pm

jarreboum wrote:
bert_the_turtle wrote:
roger wrote:Is Linux version compatible with 1.6 for online play ?
Yes. You totally don't need 1.6.


Well, as a non-english native speaker using Linux, I kind of do.


As a non-english native speaker using Linux, I kindly disagree. You don't need DEFCON with your native language. DEFCON has very, very simple language and I can clearly see you are perfectly capable of understanding enough english to play DEFCON. :)

I myself, in fact never use any software with any other language than english. Localization sucks. I do have games etc. that were originally made in german or french, and their english localization sucks too. Unfortunately I don't know any french and lack the time to learn enough german to successfully enjoy the complex language they use in those games.

P.S.
I am disappointed about the general idea of leaving Linux clients out of the update loop.
Inukai44
level0
Posts: 2
Joined: Tue Jul 17, 2012 8:59 pm

patcherror

Postby Inukai44 » Tue Jul 17, 2012 9:03 pm

I tried to install the patch and It stops and says an error occured while trying to replace the file: DeleteFile failed; code 5 access is denied how can i fix it? :(
User avatar
TGR
level3
level3
Posts: 416
Joined: Fri Feb 03, 2012 5:34 am
Location: United Kingdom

Re: patcherror

Postby TGR » Tue Jul 17, 2012 9:59 pm

Inukai44 wrote:I tried to install the patch and It stops and says an error occured while trying to replace the file: DeleteFile failed; code 5 access is denied how can i fix it? :(

Is the folder read only?

Return to “Introversion News”

Who is online

Users browsing this forum: No registered users and 5 guests