Major Problems across the board, Ubuntu 12.10

Technical support for all issues relating to Defcon Linux

Moderator: Defcon moderators

Posts: 1
Joined: Sun May 05, 2013 4:53 am

Major Problems across the board, Ubuntu 12.10

Postby geekmasterflash » Sun May 05, 2013 5:02 am

Somewhat new to Linux. I just installed Steam and purchased DEFCON. I run metacity --replace before launching Steam. My rig is a dual monitor, Twinview (nvidia) set up. Graphics card is GeForce GT 610, running on AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ with 3 GB of memory, OS is Ubuntu 12.10.

When I launch the game, it resizes my set up to use one monitor at about half the native resolution. All the buttons at the bottom of the screen in the game (such as Units, or Radar) can not be reached with the mouse, despite the area being plainly visable. The game is totally unplayable as is. I am hoping this is a problem that can be easily solved?

If there is any detail needed, post what you'd like and I'll do my best to retrieve it.
User avatar
Posts: 1826
Joined: Thu Mar 06, 2008 2:15 pm
Location: The Senate ; GMT+1

Postby trickser » Mon May 06, 2013 12:05 am

Did you try the windowed mode?
If you cant access the screen menu, you can edit $HOME/.defcon/preferences.txt and set ScreenWindowed = 1.

Or maybe just setting the resolution to your native one will make it work in fullscreen.
User avatar
Posts: 4795
Joined: Fri Oct 13, 2006 6:11 pm
Location: Cologne

Postby bert_the_turtle » Mon May 06, 2013 8:29 am

Another thing to try, disable the multimonitor setup. Even under ideal circumstances, Defcon does not play well with that.

Return to “Linux Troubleshooting”

Who is online

Users browsing this forum: No registered users and 10 guests