Page 1 of 1

Is there a problem with new people signing up to the forums?

Posted: Wed May 30, 2007 2:07 am
by Hank Scorpio
A guy called 'Disco Duck' was just spectating a game of mine, and said he never gets the confirmation emails to sign up, so he's unable to post.

Any ideas? Just thought I'd help him out.

Re: Is there a problem with new people signing up to the for

Posted: Wed May 30, 2007 2:13 am
by NeoThermic
Hank Scorpio wrote:A guy called 'Disco Duck' was just spectating a game of mine, and said he never gets the confirmation emails to sign up, so he's unable to post.

Any ideas? Just thought I'd help him out.


He should check his spam bin. Failing that, have him e-mail me on ohmygodicantregisterontheivforums@neothermic.com with the e-mail address he used to sign up (plus his nickname used), and I'll activate him manually.

NeoThermic

Posted: Wed May 30, 2007 5:56 am
by KingAl

Posted: Wed May 30, 2007 5:58 am
by NeoThermic
KingAl wrote:Alternatively, catchallemailftw@neothermic.com ?


That one actually goes nowhere other than /dev/null :)

NeoThermic

Posted: Wed May 30, 2007 1:47 pm
by shinygerbil
I'm more interested in seeing where jesus@neothermic.com points. ;P

Posted: Wed May 30, 2007 1:53 pm
by KingAl
NeoThermic's got a trunk port pointed at the heavens just for that purpose.

Posted: Mon Jun 11, 2007 3:35 am
by kb5zht
I had the same problem trying to get a confirmation email for weeks now, and I sent emails to ever introversion related email address I could find but got no response.... my regular email was yahoo and maybe it got filtered out by spam blockers.

I finally had to use an alternate email system and signed up again and voila, got the confirmation email within a minute.

Posted: Mon Jun 11, 2007 4:55 pm
by OAM
I know of atleast two of my friends who can't even see the code to punch in. I tried it and I couldn't either.

Posted: Mon Jun 11, 2007 5:20 pm
by NeoThermic
OAM wrote:I know of atleast two of my friends who can't even see the code to punch in. I tried it and I couldn't either.


When the forums were moved, the GD libs were not there for a day or two. This has since been fixed, and I just double checked. The image is clearly there.

NeoThermic

Posted: Mon Jun 11, 2007 11:34 pm
by Maxini
Yeah I had this problem too, but after days I finally had the idea today to check my junk folder, and that's where I found my confirmation email. Emailed IV with no response as well..
Confusing, because my junk filter is generally pretty accurate as to what 'junk' is and what it isn't.

Posted: Tue Jun 12, 2007 1:24 am
by pale lung
yeah mine went to my junk folder. seems to do it to everytime i register for a forum.