Search found 2 matches

by TarrasQ
Tue Feb 21, 2012 11:24 pm
Forum: Introversion News
Topic: New DEFCON & Multiwinia Linux builds Available
Replies: 19
Views: 45374

Except that they know the game works with that particular version of a library they ship. It's possible for example that there's a bug in the library and the game uses a workaround, but a year later the bug gets fixed and the game no longer works with that version. In that case the game would work a...
by TarrasQ
Tue Feb 08, 2011 8:50 pm
Forum: Introversion News
Topic: Defcon 1.6 launched
Replies: 24
Views: 39986

Is Linux version compatible with 1.6 for online play ? Yes. You totally don't need 1.6. Well, as a non-english native speaker using Linux, I kind of do. As a non-english native speaker using Linux, I kindly disagree. You don't need DEFCON with your native language. DEFCON has very, very simple lang...

Go to advanced search