Search found 2 matches

by BadSquishy
Sat Jun 19, 2010 10:05 pm
Forum: Linux Issues
Topic: [Solved] Ubuntu Lucid 10.04 libgmodule-1.2.so.0: cannot open
Replies: 3
Views: 5075

[Solved] Ubuntu Lucid 10.04 libgmodule-1.2.so.0: cannot open

Thanks for the tip bert_the_turtle. The guide I was following had me install the package libglib1.2-dbg which is a debug version of libglib so the libraries were put in the folder /usr/lib32/debug/usr/lib instead of just /usr/lib32. The package you pointed me to installed the file into the correct f...
by BadSquishy
Sat Jun 12, 2010 4:50 am
Forum: Linux Issues
Topic: [Solved] Ubuntu Lucid 10.04 libgmodule-1.2.so.0: cannot open
Replies: 3
Views: 5075

[Solved] Ubuntu Lucid 10.04 libgmodule-1.2.so.0: cannot open

I am trying to install Darwinia on my new machine, running Ubuntu 10.04 First problem, when I bought the game I only purchased a download, I have a file called darwinia-complete-1.2.1b.sh Looking online there is a newer version 1.3.0 patch, but it requires the game CD, which I don't have. I have fol...

Go to advanced search